Subaru Ascent Forum banner
1 - 20 of 37 Posts

·
Registered
Joined
·
633 Posts
Discussion Starter · #1 ·
So, my wife just texted me this morning and said she can't remote start her car. I logged into our account online and checked the status, somehow Subaru's (not so awesome) Starlink is no longer showing us the options to remote start or check status of vehicle. It's like we've been bumped down to the lowest free tier!
This isn't true because we purchased the Starlink Security Plus and Starlink Safety Plus subscription for 3 years, both showing expiring 7/7/2021!

I called Subaru and they said to just un-install and reinstall the app! Really?? No, I am not that dumb, so I told the CSR that it isn't true because even the website doesn't allow me to manage the vehicle with the remote start. She just sorta brushed me off and said she'll let tech support know.. really? How am I supposed to know the update on this? Sounds like their customer service isn't that great.. I know it's part of GM's OnStar team but that doesn't assure me that if something goes wrong they will FIX it. It is a PAID subscription.

Has anyone encountered this issue or is it just me. We purchased the subscription on 7/7/2018.

I did notice the APP forced me out, and I had to log in and re-authenticate. I bet they goofed and downgraded us somewhere .. NOT COOL SUBARU!
 

Attachments

·
Registered
Joined
·
14 Posts
Looks like this might be more widespread than you thought. After seeing this post, I checked the mysubaru app and remote start has disappeared for me as well. I think this might be a maintenance thing or some other bigger issue. I'd be surprised if it is not fixed soon.

Edit: Something else might have happened after all. Remote start has disappeared from the list of features in Starlink's security plus package. This is a bit troubling.
 

·
Registered
Joined
·
633 Posts
Discussion Starter · #3 ·
Looks like this might be more widespread than you thought. After seeing this post, I checked the mysubaru app and remote start has disappeared for me as well. I think this might be a maintenance thing or some other bigger issue. I'd be surprised if it is not fixed soon.

Edit: Something else might have happened after all. Remote start has disappeared from the list of features in Starlink's security plus package. This is a bit troubling.
Exacty I no longer see remote start as an option in the subscription description! Did they try to remove it without telling the customers, bait and switch??!!
 

·
Registered
Joined
·
633 Posts
Discussion Starter · #4 ·
Maybe too many people bought the subscription for $79 service for 3 years and realize they're losing too much money this subscription and removed the remote start feature.
 

·
Registered
Joined
·
89 Posts
I remote-started this morning, and it worked fine. Try calling customer service again, different reps have different abilities. Maybe you’ll get someone more helpful...
 

·
Registered
Joined
·
14 Posts
Maybe too many people bought the subscription for $79 service for 3 years and realize they're losing too much money this subscription and removed the remote start feature.
I'm not too sure about that. I actually got the 7 year package. Besides, the feature has been removed completely. Not even bumped to the concierge package. That is just too suspect. I'm wondering if it is more likely that a major security flaw with remote start was discovered. I can't see why else they would have made this feature disappear overnight so suddenly. I guess we'll just have to wait and see.
 

·
Registered
Joined
·
633 Posts
Discussion Starter · #8 ·
Maybe too many people bought the subscription for $79 service for 3 years and realize they're losing too much money this subscription and removed the remote start feature.
I'm not too sure about that. I actually got the 7 year package. Besides, the feature has been removed completely. Not even bumped to the concierge package. That is just too suspect. I'm wondering if it is more likely that a major security flaw with remote start was discovered. I can't see why else they would have made this feature disappear overnight so suddenly. I guess we'll just have to wait and see.
Is it was a security flaw they should inform there customers. Not just silently removing the feature. I never got any notice that the service is changing.
 

·
Registered
Joined
·
14 Posts
Is it was a security flaw they should inform there customers. Not just silently removing the feature. I never got any notice that the service is changing.
I agree. I guess will just have to wait and see. Hopefully it is a minor glitch on their part that can be rectified soon.
 

·
Registered
Joined
·
633 Posts
Discussion Starter · #11 ·
I agree. I guess will just have to wait and see. Hopefully it is a minor glitch on their part that can be rectified soon.
I just called Subaru, they connected me with StarLink, They said they don't know what's going on. Said account looks correct, so had me send email to tech or something like that to investigate it.

Supposedly, StarLink and OnStar share the same service or Subaru uses OnStar.. if that's the case then something is wrong with Subaru's service. I have NO issues with my OnStar service on my GM truck (3 years now).

Update: CSR for Starlink says others have reported this issue as well.. O well, time to play the waiting game.
 

·
Registered
Joined
·
334 Posts
It doesn't appear universal, just checked my app and that option is available for me. I bought the 7 year plan.
 

·
Registered
Joined
·
1,406 Posts
Just keep in mind about the RS thru StarLink... if you're frustrated, it's because the RS is featured thru multi-level proxy medium, which includes the reliability of the phone, cellular service, app, and StarLink service.

The best way is to use the remote to RS for direct control.
 

·
Registered
Joined
·
633 Posts
Discussion Starter · #14 ·
Just keep in mind about the RS thru StarLink... if you're frustrated, it's because the RS is featured thru multi-level proxy medium, which includes the reliability of the phone, cellular service, app, and StarLink service.

The best way is to use the remote to RS for direct control.
How do you remote directly RS? Sorry for not understanding this.
 

·
Registered
Joined
·
313 Posts
I just called Subaru, they connected me with StarLink, They said they don't know what's going on. Said account looks correct, so had me send email to tech or something like that to investigate it.

Supposedly, StarLink and OnStar share the same service or Subaru uses OnStar.. if that's the case then something is wrong with Subaru's service. I have NO issues with my OnStar service on my GM truck (3 years now).

Update: CSR for Starlink says others have reported this issue as well.. O well, time to play the waiting game.
I am fairly sure OnStar and Starlink do not use the same service. They may have portions in common, but they are separate from the conversations I've had at an industry conference and a presentationfrom a SOA VP. Happy to be corrected.
 

·
Registered
Joined
·
174 Posts
I've been experiencing issues since Saturday, app still shows the option but notes that the service is unavailable whenever I attempt to utilize it
 

·
Registered
Joined
·
1,136 Posts
That's just part of having some of the vehicle services dependent upon APPS. There will always be glitches. At least you were not alone in your misery.
 

·
Administrator
Joined
·
10,986 Posts
I've been experiencing issues since Saturday, app still shows the option but notes that the service is unavailable whenever I attempt to utilize it
This would happen to me, when the app login timed out. Log out and back in and try again. Hopefully that's it. Otherwise, it may be an outage, and I'd report it.
 

·
Registered
Joined
·
1,406 Posts
How do you remote directly RS? Sorry for not understanding this.
Subaru has a add-on key fob for RS. There are threads about this ... kinda hairy .. just ask.

Just in case .... I wasn't particularly recommend that you should get the key fob, just to get people to understand the disadvantage of the RS technology via StarLink.
 

·
Registered
Joined
·
14 Posts
I just called Subaru, they connected me with StarLink, They said they don't know what's going on. Said account looks correct, so had me send email to tech or something like that to investigate it.

Supposedly, StarLink and OnStar share the same service or Subaru uses OnStar.. if that's the case then something is wrong with Subaru's service. I have NO issues with my OnStar service on my GM truck (3 years now).

Update: CSR for Starlink says others have reported this issue as well.. O well, time to play the waiting game.
Thanks for the update. Waiting game indeed. I don't think its a time out or an app issue since like you mentioned earlier, both the web portal as well as the app do not show remote start anymore.
 
1 - 20 of 37 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top