Subaru Ascent Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Tried to use remote start on my 2019 Subaru Ascent Touring today- yes, I have used it in the past, but not for several months. That option on my iPhone with the "My Subaru" app now is no longer there !!. Instead, I get some sort of Climate Control nonsense which- big Whup.... is worthless to me.

Did Subaru remove remote start from the app? My subscription lasts until mid-2022, so it can't be a subscriber-only option. Does anyone know WTF is going on here?
 

·
Registered
2020 Ascent, 2011 WRX, 2009 Outback
Joined
·
661 Posts
Still there on Android, big blue button "quick start". They did add climate presets which is pretty handy. Just in time for winter too.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Answered my own question - it's now buried 2 menus deep. The catch- you have to save at least one custom PRESET before the "start engine" option appears on the first sub-menu under QuickStart. If you do NOT have any custom presets, then you'll go to a sub-sub-menu that allows you to set certain Climate Control settings, then at the VERY BOTTOM the "start engine" option appears on the 1st sub-menu.

Why a custom preset is needed to start the engine is a conundrum known only to the rocket scientist software puke who modified the app.
 

·
Registered
Joined
·
34 Posts
It's an odd change for sure. I'm only use to the 'new way' - just now owning a car that supports it. However, I've watched YT videos trying to figure out how to change the 'default' settings and noticed the app is completely different. I sure do wish you could assign a custom preset to the Big Blue Button. For a while I thought there was something wrong with the app because I was using the Big Blue Button thinking my preset was being used. I also wish you could change the run-time to something longer than 10-min. I live in Colorado and it takes a good bit longer than 10-minutes to warm up the car. It seems strange that this time isn't adjustable. Overall, I like this feature of the car - just seems like there are simple things you could do to the app to make it MUCH more useable. I would love to be 'missing it' if someone knows how to solve these issues.
 

·
Registered
Joined
·
81 Posts
It's an odd change for sure. I'm only use to the 'new way' - just now owning a car that supports it. However, I've watched YT videos trying to figure out how to change the 'default' settings and noticed the app is completely different. I sure do wish you could assign a custom preset to the Big Blue Button. For a while I thought there was something wrong with the app because I was using the Big Blue Button thinking my preset was being used. I also wish you could change the run-time to something longer than 10-min. I live in Colorado and it takes a good bit longer than 10-minutes to warm up the car. It seems strange that this time isn't adjustable. Overall, I like this feature of the car - just seems like there are simple things you could do to the app to make it MUCH more useable. I would love to be 'missing it' if someone knows how to solve these issues.
I think they don’t allow more than 10min because they already have enough people griping about MPG. 😂
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
4,176 Posts
I've watched YT videos trying to figure out how to change the 'default' settings and noticed the app is completely different.
That major app change actually happened in the last few weeks...it may be awhile before folks producing content are able to react.
 

·
Registered
Joined
·
34 Posts
I think they don’t allow more than 10min because they already have enough people griping about MPG. 😂
Ha - yeah. I'll take a warm butt over a slightly lower MPG. I can't complain about my MPG if I'm the one leaving the car running. :)
I understand there is the outside chance someone could start the car and forget they did - and leave it running. 30-minutes is a good top-end expire time.
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
4,176 Posts
It actually occured well over a month ago. Sort of surprised no one has posted until now...lol
There was a thread about some wacky behavior that happened after the app updated. It's the one about the double-button thing.
 

·
Registered
2019 Ascent Limited
Joined
·
810 Posts
If you press and hold (long press) the My Subaru app icon you will get a list of shortcuts, including Remote Start.
 
  • Like
Reactions: rlb81

·
Registered
21 Ascent Premium, 18 Outback Ltd 2.5
Joined
·
467 Posts
I had to go through the creation of the preset the first time I used remote start, but since then I just choose the preset and go. Not such a big deal for a one-time thing IMO. But, I do think that could have been better communicated in the app. I'm not a fan of the commonplace poor UI design and poor user experience that comes packaged with flashy looks. Looks are worthless if it doesn't work well!

If you press and hold (long press) the My Subaru app icon you will get a list of shortcuts, including Remote Start.
This is a good find, thanks! I suppose it's the quick start preset? It doesn't give you a choice (or tell you which it's using) when setting the widget.
 

·
Registered
Joined
·
34 Posts
I had to go through the creation of the preset the first time I used remote start, but since then I just choose the preset and go. Not such a big deal for a one-time thing IMO. But, I do think that could have been better communicated in the app. I'm not a fan of the commonplace poor UI design and poor user experience that comes packaged with flashy looks. Looks are worthless if it doesn't work well!


This is a good find, thanks! I suppose it's the quick start preset? It doesn't give you a choice (or tell you which it's using) when setting the widget.
Yeah, that was my earlier point. If you could override the quick start with a user preset that would be ideal. Then you could use the long press and not even open the app. I know, tough first world problem :)
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #15 ·
And yet another amusing nuance is discovered... sitting in the car, decided to start it using the...err... "new, improved" remote start option. Car starts up after about 20 seconds or so, and I get a notice on my phone. BUT - the transmission is LOCKED, can't move it out of PARK, you ain't goin' nowhere nohow in this bad boy, dude. And even better - now there's no obvious way to turn the car off (pushing the START button does Jack S...), so at that point, what, just sit in the car and wait?? Impatient me, I open the door... the good news, the engine stops :) . The bad news - the ALARM STARTS BLARING AWAY!! :LOL::LOL:. I whip out the keyfob and stop it.

OK, OK, I get it. The remote start feature's only use is to warm the car up for 10 minutes AND maintain security, although of course if you lock the doors.... Well, in Tucson, Arizona, pre-warming the car before driving is, let's just say, not an option that has been needed to be exercised since the last Ice Age.
 

·
Registered
2020 Ascent, 2011 WRX, 2009 Outback
Joined
·
661 Posts
And yet another amusing nuance is discovered... sitting in the car, decided to start it using the...err... "new, improved" remote start option. Car starts up after about 20 seconds or so, and I get a notice on my phone. BUT - the transmission is LOCKED, can't move it out of PARK, you ain't goin' nowhere nohow in this bad boy, dude. And even better - now there's no obvious way to turn the car off (pushing the START button does Jack S...), so at that point, what, just sit in the car and wait?? Impatient me, I open the door... the good news, the engine stops :) . The bad news - the ALARM STARTS BLARING AWAY!! :LOL::LOL:. I whip out the keyfob and stop it.

OK, OK, I get it. The remote start feature's only use is to warm the car up for 10 minutes AND maintain security, although of course if you lock the doors.... Well, in Tucson, Arizona, pre-warming the car before driving is, let's just say, not an option that has been needed to be exercised since the last Ice Age.
So in the car with the fob you couldn't hold the break and press start? Though, I'm surprised it remote started with the fob in the car. For some reason I thought it didn't allow this.
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
4,176 Posts
I suspect that the remote start function was not intended to be used with one sitting in the vehicle because one thing it does is "lock it", enve if it's already locked...which has some interesting consequences when a fob is physically in the vehicle. So what was described by sbepko doesn't surprise me at all. This is anti-theft and other systems doing their thing. :)

So it's best to be actually "remote" when you use "remote" start. :D
 
1 - 18 of 18 Posts
Top