Subaru Ascent Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
My 2019 Ascent Touring got rear ended, which required a new rear bumper and very little touch up on the tailgate hatch. My trailer hitch took the brunt of the hit, so I was lucky. However, the automatic back up brake sensors and it's harness had to be replaced. Everything seems to be working ok after the repairs, but when I first start up the car there are two yellow, warning lights that now come on for a few seconds and then they go off. I have looked in the manual and online, but I can't find any reference to these two icons. Can anyone help me determine what they mean? View attachment 6409
 

·
Registered
2020 Ascent, 2011 WRX, 2009 Outback
Joined
·
629 Posts
Lane departure warning and collision detection braking are disabled.
 

·
Registered
2020 Ascent Limited
Joined
·
101 Posts
If they stay on, lane departure and collision detection are disabled. BUT, if they come on briefly at startup for a few seconds, and then turn OFF (if I read your post correctly), then there's no worry.

Lots of lights come on at startup (self check), but if they turn off within a few seconds ... you're good to go.
 

·
Registered
Joined
·
561 Posts
I have 2 yellow symbols light up every time I start the car. I pay no attention to what they are other than I never do anything until they go out in a few seconds. I figure I want to give the computer some time to finish booting up. After the lights go out, I'll put the car from park into gear and go. So far so good!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top