Subaru Ascent Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi everyone, I have about 3000 miles on my Ascent Limited and I have noticed some vibration in the front passenger side. It seems to be coming front the suspension. It only happens on broken pavement or dirt roads. Has anyone experienced anything similar and is this normal?

Thanks for your input!
 

·
Administrator
Joined
·
10,948 Posts
If it's vibration, it could be caused by wheel or strut or a loose or damaged suspension component. I'd have it checked out.
 

·
Registered
Joined
·
775 Posts
it sounds like something you should have the dealer check out.

But, there are a couple of quick things you can check before you go to the dealership-, does the car track straight when you are on a flat level road, does it pull to a side under braking, does it make any noises at low speeds if you cut the wheel sharply in either direction, and have you checked to make sure your tire pressures are okay? Check tire pressure with a gauge even if the display says they're correct. Also park the car with the front wheels turned sharply to the left or right, and make sure the tires are wearing evenly ( Certain kinds of alignment issues don't always result in the car pulling to one side). push down on the front fender or bumper and see if you can recreate the noise when the car is parked.

at least this way, if you hear the noise under any of those other circumstances, you can tell the dealership that it occurs under multiple scenarios.

I hope whatever it is, that it's a quick fix.
 
1 - 3 of 3 Posts
Top