Subaru Ascent Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Trying to adjust the door handle setting on the driver side to unlock all doors instead of just the driver door. I can get to the "vehicle settings" menu between the tach and speedo but when i press enter, it doesn't enter the menu. This is with the car in park engine off but in the second button press mode (full accessory capability).

Anyone else been able to access the menu or change that keyless door unlock setting?
 

·
Registered
Joined
·
55 Posts
I was able to change the setting to unlock all of the doors. As you said, you go to Settings > Vehicle > Auto Door Lock/Unlock.
I don't remember what mode the car was in.
 

·
Administrator
Joined
·
10,954 Posts
Trying to adjust the door handle setting on the driver side to unlock all doors instead of just the driver door. I can get to the "vehicle settings" menu between the tach and speedo but when i press enter, it doesn't enter the menu. This is with the car in park engine off but in the second button press mode (full accessory capability).

Anyone else been able to access the menu or change that keyless door unlock setting?
The setting is done through the Infotainment System, not the center driver pod display. You'll find the setting where Brian says here:

I was able to change the setting to unlock all of the doors. As you said, you go to Settings > Vehicle > Auto Door Lock/Unlock.
I don't remember what mode the car was in.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
I was able to access the menu tonight. I noticed you can access it via the headunit or the center pod menu. The centerpod menu had a weird delay compared to the its other menus when entering the vehicle settings. Don’t spam the enter button like I initially tried, you won’t get into the menu. I recommend viewing and modifying the settings with the headunit display. Thanks for the replies everyone.
 

·
Registered
Joined
·
5 Posts
I had the same issue. For some reason the menu doesn't let me access it sometimes. Eventually I was able to get into the menu, but it is probably a glitch in the system.
 
1 - 5 of 5 Posts
Top