Subaru Ascent Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
Hi all,

So we just got our Ascent, and had our android phones plugged in using android auto, and we received a call through WhatsApp...well, the infotainment system recognized that we're in a call but did not let me pick it up. I tried once we got home to replicate it, and still could not. I then unplugged the phone and tried a pure BT connection, and that didn't work either. We have family all over the world, and that's how we communicate.

Any ideas?

thanks,
Carlos
 

·
Administrator
Joined
·
10,955 Posts
Poor (or no) WhatsApp Android Auto integration, probably. Facebook Messenger has integration, but it's crappy integration that usually forgets how to properly release the audio channel when done.

I'd bug the WhatsApp team about proper Android Auto integration. To date, the only things I find that work consistently well are Phone, and Google Voice.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #4 ·
Well, they replied..."We offer limited support for Bluetooth devices check you OS, as the issue may be there" well I guess that's that!

I hate to say I may have to let my wife put on a phone cradle on the dash :cry::cry:
 

·
Administrator
Joined
·
10,955 Posts
That's sucky, both for the lack of support, and because after admitting the lack of support they suggest to "check you (sic) OS". Sigh.

I use a ProClips drop in mount. They're nice if you're not the type to change phones every year (pricey), but, when I off road, they're indispensable so I can "dual screen" my routes (maps on the car screen, and GaiaGPS on the phone screen).
 
1 - 5 of 5 Posts
Top