Subaru Ascent Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
590 Posts
Discussion Starter · #3 ·
So first of my real world problems. So I just realized my tire pressure monitor is not working and my app shows nothing neither. Any solutions???
It will update while driving. If it runs for any length of time sitting still it will blank it out again.
Oh! Haha! I read where it reads at 20 mph so it don’t store the last reading? I feel stupid. Haha!
 

·
Administrator
Joined
·
11,930 Posts
So first of my real world problems. So I just realized my tire pressure monitor is not working and my app shows nothing neither. Any solutions???
It will update while driving. If it runs for any length of time sitting still it will blank it out again.
Yep, it takes roughly five miles or five minutes of driving to get readings again.
 

·
Registered
Joined
·
590 Posts
Discussion Starter · #5 ·
So first of my real world problems. So I just realized my tire pressure monitor is not working and my app shows nothing neither. Any solutions???
It will update while driving. If it runs for any length of time sitting still it will blank it out again.
Yep, it takes roughly five miles or five minutes of driving to get readings again.
Thanks! I have never had a vehicle like that! Lol! Most have read immediately or held the last reading. Never seen one just blank out. Now I know! I kept reading this crazy manual but it never said it went blank just it updated at 20 mph. Lol.

Thankful for this forum!
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top