Subaru Ascent Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi all, hoping someone can offer feedback on any/some of these issues i'm having, driving me bonkers...

1) when the car is running (but in park), I can't open the trunk via the key fob or by pressing the button on the trunk hatch (i believe these are the only two ways to open the trunk...)

2) Had an issue this morning where I got out of the car with the engine running, and shut the door. I was locked out. Had the key fob in my pocket, but none of the controls (trunk open/door unlock) would function, presumably because the car is running. I believe this is a similar issue to #1 above...I had to remove the valet key from the key fob and manually open the door, which was extremely difficult because there is nothing to grip on the valet key that is substantial enough to help you twist the key. Is it a setting on the car that I have messed up?; and

3) far less important than the other issues, but odd nevertheless...when i'm using android auto/carplay, no issues with pandora at all, but, whenever I don't want to plug in for android auto/carplay, the standlone Pandora App on the vehicle dash no longer works...it just says something like "Pandora is not currently available, confirm you bluetooth is hooked up." My phone is fully connected, and can run pandora from the phone itself, but the app doesn't work no matter what. I tried unpairing and repairing to no avail.

Thanks so much all!
 

·
Registered
Joined
·
304 Posts
Hi all, hoping someone can offer feedback on any/some of these issues i'm having, driving me bonkers...

1) when the car is running (but in park), I can't open the trunk via the key fob or by pressing the button on the trunk hatch (i believe these are the only two ways to open the trunk...)

2) Had an issue this morning where I got out of the car with the engine running, and shut the door. I was locked out. Had the key fob in my pocket, but none of the controls (trunk open/door unlock) would function, presumably because the car is running. I believe this is a similar issue to #1 above...I had to remove the valet key from the key fob and manually open the door, which was extremely difficult because there is nothing to grip on the valet key that is substantial enough to help you twist the key. Is it a setting on the car that I have messed up?; and

3) far less important than the other issues, but odd nevertheless...when i'm using android auto/carplay, no issues with pandora at all, but, whenever I don't want to plug in for android auto/carplay, the standlone Pandora App on the vehicle dash no longer works...it just says something like "Pandora is not currently available, confirm you bluetooth is hooked up." My phone is fully connected, and can run pandora from the phone itself, but the app doesn't work no matter what. I tried unpairing and repairing to no avail.

Thanks so much all!
Issue 1: Your doors are probably locked.

Issue 2: You had to have manually locked the doors, in which case the only option is to manually unlock with the back up key. The car is not designed to be running and locked. Another option here is to subscribe to Starlink Safety & Security Plus so you can unlock your doors from your phone.

Issue 3: Can't help here without seeing the headunit, sorry.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Hey thanks so much for the quick response. Re: Issue 1, doesn't help if I unlock my doors. Re: issue 2, I didn't manually lock the doors. Even assuming for a moment that I did...what do you mean "manually unlock with the back up key"? I had my key fob on me, outside of the car, and the lock/unlock buttons didn't work, because the car was running...
 

·
Registered
Joined
·
334 Posts
Hi all, hoping someone can offer feedback on any/some of these issues i'm having, driving me bonkers...

1) when the car is running (but in park), I can't open the trunk via the key fob or by pressing the button on the trunk hatch (i believe these are the only two ways to open the trunk...)

2) Had an issue this morning where I got out of the car with the engine running, and shut the door. I was locked out. Had the key fob in my pocket, but none of the controls (trunk open/door unlock) would function, presumably because the car is running. I believe this is a similar issue to #1 above...I had to remove the valet key from the key fob and manually open the door, which was extremely difficult because there is nothing to grip on the valet key that is substantial enough to help you twist the key. Is it a setting on the car that I have messed up?; and

3) far less important than the other issues, but odd nevertheless...when i'm using android auto/carplay, no issues with pandora at all, but, whenever I don't want to plug in for android auto/carplay, the standlone Pandora App on the vehicle dash no longer works...it just says something like "Pandora is not currently available, confirm you bluetooth is hooked up." My phone is fully connected, and can run pandora from the phone itself, but the app doesn't work no matter what. I tried unpairing and repairing to no avail.

Thanks so much all!

#1. When you say the hatch wouldn't open, did it beep 3 times? That is an indication of the doors being locked.

#2. Whenever I've stepped away from the car with it running, it usually beeps at me because the fob is leaving the area. Did that happen?


Seems to me there may be some issue with the fob or what recognizes the fob? First thing I'd try is if it behaves exactly the same with your second fob? Then you've eliminated one aspect. But it does sound like it is behaving odd and I'd probably take it in. If you can reproduce it while you're at the dealership, even greater!



Don't use Pandora so can't provide any constructive stuff there.
 

·
Registered
Joined
·
304 Posts
You open the door, enter vehicle, start vehicle, exit vehicle (doors will be unlocked for this entire process). Once the car is running, the lock/unlock function on the key fobs will not do anything, so in order for the doors to be locked you have to have, at some point, manually locked the door by either hitting the switch or pushing the actual tab in the door handle while the door was already open.

This is how a lot of dog owners keep their dogs locked in a running vehicle, as you cannot start the car, exit, and then lock the doors from the key fob. You have to physically touch the locking mechanism to lock the door.

issue 1: make sure -all- of the doors are unlocked, not just the driver's door. If that is still not the issue, there should be a section in the owner's manual for troubleshooting the power lift gate, but I don't know the page number by heart for the Ascent. If you can't find it, or if those troubleshooting steps don't work, a trip to your service dept might be in order.
 
1 - 5 of 5 Posts
Top