Subaru Ascent Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter · #1 ·
Still getting to know my Ascent but I noticed something kind of odd. Does anyone notice a very slight vibration through the steering wheel at 70-75mph? I'm having a hard time pinning down whether it's just engine vibration, rough road deck (concrete), or perhaps a minor alignment thing.
 

·
Registered
Joined
·
98 Posts
Check tire pressure. There were some earlier threads (early August) concerning new vehicles coming through with much higher tire pressure than recommended.

BTW, the tire pressure can be monitored at the dash display.

Does anyone offhand know if the tire sensors are DIRECT or INDIRECT sensors?
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #3 ·
Check tire pressure. There were some earlier threads (early August) concerning new vehicles coming through with much higher tire pressure than recommended.

BTW, the tire pressure can be monitored at the dash display.

Does anyone offhand know if the tire sensors are DIRECT or INDIRECT sensors?
Thanks Foveator. You were right about the tire pressure.

I checked and I was at 37psi against the recommended 33psi. I aired down and took it for a test drive. Unfortunately the vibration is still there but the vehicle does seem to track straighter.

My next guess is there is a wheel balance issue. Mistakes happen and weights can fall off. I'll have it checked out this week.
 

·
Registered
Joined
·
107 Posts
Discussion Starter · #5 ·
Just finished up at the dealership. Both driver's side tires were out of balance and corrected. All is well now.

The only remaining vibration/sound I'm getting is only very slightly from the engine itself at low RPM. Not a big deal although I have been spoiled a bit by silky smooth V8 and V6 prior to this car.
 
1 - 5 of 5 Posts
Top