Subaru Ascent Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
The vibration is strong enough that I can feel it in the center console. At 10 MPH it feels like it is approximately 4Hz, and the frequency increases proportionally with speed. At 40 MPH it sounded/felt bad enough that I pulled over to make sure something wasn't falling off the car. When driving today the vibration was worse after braking, then coasting.

It sort of sounds like if there was a bump on a wheel that was hitting a rubber flapper. Like if the price is right had a rubber flapper instead of a metal spring one. Based on where it sounds like it is coming from, it points to something in the AWD drivetrain, but the car acoustics could just be deceiving me.

It recently snowed here in Denver and got really cold. We did a long drive in freezing rain, snow, etc, then parked the car in very cold temperatures for 36 hours. Today it is warming up, but there is still some snow in areas where the sun didn't shine.

My local DIY car washes are all still frozen, and I have a roof box so I cannot get it washed at an automatic shop to see if the problem resolves itself.

I checked the clearance on all of the wheels and there is no interference.

Has anyone else experienced this sort of vibration?

Tomorrow will be warmer so I'm hoping that it will either resolve itself, or the car washes will thaw out so I can rule out frozen debris.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #4 ·
Thanks for the replies. I will get a car wash today and really spray down the wheels. Hope that fixes is. However, I have had snow packed wheels go out of balance before. Never have I heard/felt the imbalance below 30 MPH. This one is so strange as I feel it right up to stopping.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top