Subaru Ascent Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hello,

I tried searching around, but did not see anything. I get a strange, short, beep when I am driving around in my Ascent. I have noticed it make a quick noise when I am turning, but I do not know if that is the only time. It is not real loud, so the radio will easily drown it out. Has anyone noticed this?

I also have an issue with 3 of my Sirius presets removing themselves. I have around 15 presets and numbers 1, 5, and 6 will randomly disappear when I turn the car on. I read the post about updating the firmware, so I plan on trying that when I get home.

Thanks for any insights!!

Marc
 

·
Super Moderator
Joined
·
2,577 Posts
Are you using cruise control? The green indicator that it sees a vehicle in front of you has a beep. It turns off when you round a corner and it can’t see
 

·
Registered
Joined
·
1,037 Posts
lane departure warning?
That's going to be my guess. Unless the settings have been changed from default there should also be two visible warnings in addition to the beeps. The heads up display will flash two amber lights and one will blink (the side of the departure), plus the dash will momentarily flash this symbol.

924
 

·
Administrator
Joined
·
11,108 Posts
Beep or weird tock like sound?
 

·
Administrator
Joined
·
11,108 Posts
Turn up the volume and listen to this... if that's what you are hearing, It's the air conditioner condenser expansion valve. It's interior mounted, seems to have a diaphragm that would make such a sound, and though the parts diagram isn't specific about the location, it seems the condenser (or one of them) is mounted on the driver's side - the expansion valve would be near or attached to it.



It's normal. It's a Subie thing. ;)
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #12 ·
Turn up the volume and listen to this... if that's what you are hearing, It's the air conditioner condenser expansion valve. It's interior mounted, seems to have a diaphragm that would make such a sound, and though the parts diagram isn't specific about the location, it seems the condenser (or one of them) is mounted on the driver's side - the expansion valve would be near or attached to it.



It's normal. It's a Subie thing. ;)
That is the exact sound I hear! I would have sworn is was an electronic noise, but I guess I would have been incorrect.

Thanks for the info and the link!!
 

·
Administrator
Joined
·
11,108 Posts
That is the exact sound I hear! I would have sworn is was an electronic noise, but I guess I would have been incorrect.

Thanks for the info and the link!!
You are not the only one. If you search back, someplace buried in the forums, we all spent MONTHS speculating, and, many of us, including me, thought it was an electronic noise as well. So, I'd like to think you're in good company, lol!!! :ROFLMAO: ;) (y)
 

·
Registered
Joined
·
424 Posts
And on the radio preset thing, definitely update the firmware. I had been losing presets (not all, sometimes just radio presets, random), and I haven't seen ANY preset problems since updating firmware. Lots of posts on DIY if you have Nav (or dealer-only if you don't).
 

·
Registered
Joined
·
26 Posts
Hello,

I tried searching around, but did not see anything. I get a strange, short, beep when I am driving around in my Ascent. I have noticed it make a quick noise when I am turning, but I do not know if that is the only time. It is not real loud, so the radio will easily drown it out. Has anyone noticed this?

I also have an issue with 3 of my Sirius presets removing themselves. I have around 15 presets and numbers 1, 5, and 6 will randomly disappear when I turn the car on. I read the post about updating the firmware, so I plan on trying that when I get home.

Thanks for any insights!!

Marc
Lane departure warning beeps along with the lights on the dash reflecting to the windshield and the crazy crooked car on the speedometer screen. Maybe that’s the beep. There’s a faint beep when you set your seat memory maybe yours is malfunctioning. As long as you can hear it and the mechanics can too you should take it in for a check.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #16 ·
Lane departure warning beeps along with the lights on the dash reflecting to the windshield and the crazy crooked car on the speedometer screen. Maybe that’s the beep. There’s a faint beep when you set your seat memory maybe yours is malfunctioning. As long as you can hear it and the mechanics can too you should take it in for a check.
As I mentioned, I am moving too slowly for lane departure. And, unfortunately, I do not have seat memory.

Look at Roberts post above, the YouTube video has the exact noise.

Thank you everyone for responding!
 

·
Registered
Joined
·
1 Posts
Hello,

I tried searching around, but did not see anything. I get a strange, short, beep when I am driving around in my Ascent. I have noticed it make a quick noise when I am turning, but I do not know if that is the only time. It is not real loud, so the radio will easily drown it out. Has anyone noticed this?

I also have an issue with 3 of my Sirius presets removing themselves. I have around 15 presets and numbers 1, 5, and 6 will randomly disappear when I turn the car on. I read the post about updating the firmware, so I plan on trying that when I get home.

Thanks for any insights!!

Marc
Did you find the cause of the beeping since then? I just bought a 2017 outback and I have a similar problem. Electronic beep once in a while and no indicator are ON.

I know it's not the lane departure or the angle monitor. I just had an idea, if this could be related to the automatic light... since it has the automatic detection of cars in order to turn off the high beams when a car is detected... is it possible that it could be related to that?

Thanks
 

·
Registered
2020 CWP Touring
Joined
·
1,260 Posts
I hear a beep like in Robert's video, but only when I've entered an address in the navigation system and the dash-top display updates the weather for either my current location or my destination. It's accompanied by a brief "chirp" sound. I have not noticed this when weather updates outside of navigation (when I'm not using nav)...only when I have a destination programmed and the dash-top display shows the destination's weather. Could this be a factor for those of you hearing this noise?
 

·
Registered
Joined
·
4 Posts
I've been wondering what that noise was for over a year! I hear the same noise every time I leave my driveway turning left but not when turning right. There is another left turn from a stop down the road from my house that it also happens at every time. It will make the noise anywhere between 1-4 times in quick succession and usually stops before I get straightened out. Seems like it doesn't happen after the engine warms up either.
I always thought of it as a "blup" or "bloop" sound but "duk" could also describe it. It's definitely not a beep, like the lane departure or the "there's a vehicle within X feet now" beep when using the ACC.
 
1 - 20 of 22 Posts
Top