Subaru Ascent Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter · #1 ·
My question is around the remote start feature. It was a pain to set up at the dealer....involved downloading the app 2 twice, my info not being saved and then another family member having to delete and download the app 3 times. Dealer claimed they had never had any issues and hadn't seen this before. Took probably 45 min to an hour to get it to work. Now, every time I try to log in, I have to type my full email and password--it doesn't save any log in info... Should I be going into Mysubaru or Starlink to activate the remote start? As I said, the dealer tried, but wasn't very knowledgeable.....not even an offer to help pair the phone (which I figured out).

Is there a fingerprint ID on this? I have entered the info multiple times and tried to save the info each time, but it simply doesn't.

Thanks in advance
 

·
Registered
Joined
·
1,182 Posts
IOS or Android? I'm running android on a Galaxy S8 and it was very straightforward. Mysubaru is the app to use. A long press of the icon will get a pop-up of shortcuts to specific tasks, like remote start. Works every time. On the S8 I can choose to use a biometric sign-in.
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #3 ·
IOS, fully up to date....2 different phone versions, same issues. Kind of sucks to have to type an email and password everytime I try to use it. I've entered the pin at least 10 times and each time it says it's successfully set up, but when I log out.....boom right back to typing the username and PW.....frustrating to say the least....
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
4,214 Posts
I don't have that issue...iPhone XS-Max with most current OS. It's always remembered user authentication since I bought the vehicle. Maybe there's an issue with your keychain.
 

·
Registered
2019 Ascent Limited
Joined
·
814 Posts
Do you have Use Face Id/Touch Id turned on in the My Subaru app? It's under the Menu>Settings. I use Face Id on my iPhone and Touch Id on my iPad.

You also have to enable these for your PIN: Menu>My Profile>Security Settings>Change PIN

It's at the bottom of the Change PIN page.
 
  • Like
Reactions: Robert.Mauro

·
Registered
2021 ascent
Joined
·
28 Posts
Im also using the mysubaru app as is my wife i have a ipnoe x she has a iphone 11 pro max and we both have no issues at all.I open the app and it shows all the info and the only time i need to input a pin is when i have it start the vehicle.Since the dealer does not seem to be very helpful maybe you can call directly and ask if they can refresh the account or set it up with you.
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #7 ·
Yes, I do have touch ID enabled in the app. My wife has Face ID enabled on her phone. As I mentioned earlier, I had to reload the app twice and her 3 times. It worked the first night (after we had the initial issues---the dealer even said they had never seen so many issues getting it set up) we got the car with both touch ID and face ID.....Now nothing. I have tried turning on and off the touch ID and even reset the pin multiple times. I've done it so many times I'm getting ticked. Is there a customer service number as the dealer doesn't seem to be much of a resource. I live in a climate that can easily see temperatures of -20....I'll be very disappointed if I have to take off gloves to type on an iphone every time to make this work.... I'm trying here but so far, not impressed. If I type the username and password, the app seems to work, but it's a pain
 

·
Administrator
Joined
·
11,124 Posts
Toss the Starlink app, if you have it. Try the MySubaru app again.
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #10 ·
Thanks to everyone for the thoughts, but it still isn't working correctly. At this point, I've given up. I'm glad to hear that for most people" it works just fine", but honestly posting that doesn't do anything other than frustrate me more when I was asking for knowledge. This is my first Subaru and this disappoints me. You make me pay for an app with features that don't work--that's a called strike.
 

·
Registered
Joined
·
3,847 Posts
Thanks to everyone for the thoughts, but it still isn't working correctly. At this point, I've given up. I'm glad to hear that for most people" it works just fine", but honestly posting that doesn't do anything other than frustrate me more when I was asking for knowledge. This is my first Subaru and this disappoints me. You make me pay for an app with features that don't work--that's a called strike.
Why not hand it over to the dealer for them to figure it out and have them provide a loaner until they do? Make sure you tell them you do not want to hear that it is ready when in fact it is not fully operational on a consistant basis.
 

·
Registered
Joined
·
1,182 Posts
... If I type the username and password, the app seems to work, but it's a pain...
Based on that, I'm guessing it's a problem with some setting or something on the phone. I'd be no help as the last iPhone I had was over 8 years ago. I've had Android since and can barely stumble my way around on that.
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #14 ·
To be clear, the app works once I am logged in. I hate the fact that I have to log in each time. I have checked every setting I can find and have followed the instructions to the letter. The app does not save the log in info for any drivers in the family and the issue is on multiple devices. I give up trying after so many attempts..
 

·
Administrator
Joined
·
11,124 Posts
We understand the problem. We just aren't experiencing it. What iOS version, phone model and carrier? Are these all iDevices?
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
4,214 Posts
Keep in mind that it does use AT&T cell service. Hence if AT&T is poor in your area ... you will impacted accordingly.
True, but the OP's issue is the local device remembering the login information between sessions. As Robert pointed out, most of use do not seem to have the same issue and our iPhones retain the login information reliably. And I can absolutely understand the OP's frustration with this...but also feel it's device specific, even though multiple devices are failing to remember the creds.
 

·
Registered
2021 Ascent Touring Brilliant Bronze
Joined
·
104 Posts
Fair enough. The OP did reference the amount of time it took for some of the commands to reach the vehicle I thought, perhaps I misread. Regardless of how amazing (or lack thereof) the application might me, it ultimately depends on if AT&T can get those commands to your vehicle.
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
4,214 Posts
it ultimately depends on if AT&T can get those commands to your vehicle.
Yea, that's absolutely true, so for those folks who happen to live where there is spotty or no ATT service (as well as in Canada) the StartLink remote services are not going to work, even if you can login to the application.
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #20 ·
IOS 14.2. Iphone 8 and 10. Fully up to date. Both ATT customers, over 20 years. 4 bars as I sit here typing. Mods, might as well go ahead and close this thread as there most likely isn't going to be a resolution. Thanks for tyring anyway.
 
1 - 20 of 29 Posts
Top