Subaru Ascent Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have a 6 month 2020 Ascent with less than 6K miles. Last week I noticed a squeaky sound that appears to be coming from the front passenger side. It starts about 3-5min after I start driving from a cold start and I only hear it at lower speeds since the road noise masks it otherwise. I suppose it may have been happening for while now but there is no way I would have noticed it with the AC and radio on. My breaks also squeak first thing in the morning especially after a rain. I figured this was normal but I'm not sure anymore. I'm wondering if it's safe to continue driving since I can't get it serviced for another 2 weeks. I attached a link to the recording of the sound (there's a few second delay after hitting play). Thanks for your comments.
Ascent2020.m4a
 

·
Registered
Joined
·
204 Posts
The brake noise is probably normal. Owned five Subarus and all five have done that after a heavy rain.

Whatever that other noise is, can't help you. But I once had a Ram 3500 that had some weird factory defect that caused the exhaust manifold to make a squeaking noise very similar to that. not saying that's what it is but sounded kind of similar.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Thank you for your replies. I just went for a drive with my son and I was mistaken. The sound is coming from the right rear, possibly from the wheel. It's barely audible in reverse.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
COVID=less commute and no vacation :(

My first subaru and it took a while to convince my wife to move from Honda to Subaru. She doesn't drive it so she doesn't really care but did remind me about that when I told her about the sound in my new car.
 

·
Registered
Joined
·
204 Posts
COVID=less commute and no vacation :(

My first subaru and it took a while to convince my wife to move from Honda to Subaru. She doesn't drive it so she doesn't really care but did remind me about that when I told her about the sound in my new car.
I've owned a lot of cars over the past 20 years. Sometimes you get a car that has something wrong. My last Subaru has a strut go out at about 22k miles. SOA is an amazing company.

Worst vehicle I ever owned was that Ram 3500. Eight recalls in three years. But I owned a 2007 ram 1500 that never had anything wrong with it in the seven years that I owned it.I could point to plenty of Hondas that have issues with their transmission. the reality is just sometimes a car has something wrong with it and it doesn't even matter who the manufacturer is
 

·
Registered
Joined
·
1 Posts
Thank you for your replies. I just went for a drive with my son and I was mistaken. The sound is coming from the right rear, possibly from the wheel. It's barely audible in reverse.
I think I have the same issue, I have an ascent with about the same mileage too. I would describe mine as a soft “rotating” whine. It starts after 5 minutes. I notice it under about 15 mph, after that, loud acceleration and road noise covers it. I think it seems to slow down the noise at very slow speeds, but only will get so fast as the speed increases. I had assumed mine was passenger front wheel, but after reading your comments, I’ll have to listen again. I was going to bring my car to the dealership in the next few weeks for a TPMS issue after they installed snow tires and see if there’s anything they can do for the noise. Not exactly the worst sounding noise...but gets on my nerves quickly.
 

·
Registered
Joined
·
51 Posts
Thank you for your replies. I just went for a drive with my son and I was mistaken. The sound is coming from the right rear, possibly from the wheel. It's barely audible in reverse.
Have your son shoot a video and move the phone moving around to highlight the source. Upload it and provide a link to the service rep. Insist they take it seriously and provide them with as many details as possible like you did in your first post... when the noise kicks in, when it becomes inaudible, time of day, after a long ride, right after start up, etc.

I've had a number of squeaks that were met with shrugs or "oh that's normal" until I pressed the service department to take them seriously. Especially in this case if you believe this may be endangering the safety of the vehicle.

I just got my car back today after having a faulty rain sensor replaced and to address a new dashboard squeak. I was told the dashboard was taken apart and they found a few loose cables and screws which were then secured. The ride home was quiet.
 

·
Registered
Joined
·
3 Posts
I have a 6 month 2020 Ascent with less than 6K miles. Last week I noticed a squeaky sound that appears to be coming from the front passenger side. It starts about 3-5min after I start driving from a cold start and I only hear it at lower speeds since the road noise masks it otherwise. I suppose it may have been happening for while now but there is no way I would have noticed it with the AC and radio on. My breaks also squeak first thing in the morning especially after a rain. I figured this was normal but I'm not sure anymore. I'm wondering if it's safe to continue driving since I can't get it serviced for another 2 weeks. I attached a link to the recording of the sound (there's a few second delay after hitting play). Thanks for your comments.
Ascent2020.m4a

Had a very similar sound - today they stated it was a center bearing for the drive shaft and the driveshaft had to be replaced
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
I'll drop off the car at the dealership tomorrow. Now that I'm paying more attention, I hear this odd sound intermittently. Some days I don't hear it at all and other days it appears after 2-3 minutes of driving. And if I take a few short trips during the day, it is not always obvious at each drive. I'm worried that tomorrow will be one of those days that everything will be fine and the service tech will not hear anything odd.
 

·
Registered
Joined
·
3 Posts
I videoed mine. Then made the service guy get in with me and listen to the car and then the video. Took them 30mins on the rack and they ordered a drive shaft and told me to come back Monday for install
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #13 ·
Update: The service tech was unable to replicate the sound as I had anticipated. But having a recording of it convinced them to keep looking for a cause. I asked them to check the possibilities suggested by this group and they found that the right front backing plate was making intermittent contact with the brake, which they addressed. Hopefully this will take care of the problem. I didn't hear the sound on my drive back back time will tell. I certainly appreciate their persistence.
 

·
Registered
Joined
·
204 Posts
Update: The service tech was unable to replicate the sound as I had anticipated. But having a recording of it convinced them to keep looking for a cause. I asked them to check the possibilities suggested by this group and they found that the right front backing plate was making intermittent contact with the brake, which they addressed. Hopefully this will take care of the problem. I didn't hear the sound on my drive back back time will tell. I certainly appreciate their persistence.
They removed the hamster wheel
 

·
Administrator
Joined
·
10,986 Posts
Hoping that's it. If not, keep the driveshaft in mind.
 

·
Registered
Joined
·
170 Posts
Did you manage to get a diagnosis on this? I started experiencing the same as well lately, 2020 ascent with 6K on here as well...yet to take it in...
its only occassional and faint so far. But on a new section of road I can hear it well. Other places like fwy etc, its drowned out by engine acceleration...hoping it gets loud enough for the dealer to something about it...
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #17 ·
They thought that the right front backing plate was making intermittent contact with the brake. After they addressed this issue, all was well for a week with a quiet ride but I started hearing the sound again today. It's not as obvious anymore and sounds slightly different. Also, my brakes are really squeaky in the last couple of days, definitely worse after the service check. I guess I'll be taking the car in again soon if it doesn't get better on its own soon.
 

·
Registered
Joined
·
3 Posts
Just took my 2020 Ascent with exactly 6,000 miles on it to the dealer for the exact same issue. I have a recording of the sound and they were able to reproduce. They said it was the drive shaft, so they're replacing it. I can upload and link to the video with the sound if anyone is interested.
 

·
Registered
Joined
·
170 Posts
Just took my 2020 Ascent with exactly 6,000 miles on it to the dealer for the exact same issue. I have a recording of the sound and they were able to reproduce. They said it was the drive shaft, so they're replacing it. I can upload and link to the video with the sound if anyone is interested.
Yes please, can you put in a recording of the sound, that would be helpful.
Does it occur all the time or just intermittently? Thanks!
 

·
Registered
Joined
·
3 Posts
Yes please, can you put in a recording of the sound, that would be helpful.
Does it occur all the time or just intermittently? Thanks!
Someone linked to this on another thread and it was the exact problem I was having. Like I said, the tech's heard it as well and just replaced it.

Here's an audio recording from my car. May need to turn up your volume.
 
1 - 20 of 21 Posts
Top