Subaru Ascent Forum banner

21 - 32 of 32 Posts

·
Registered
Joined
·
22 Posts
I noticed the smoking on cold startup today for the first time. It may have happened before but unnoticed. 7000 miles on the clock.
 

·
Super Moderator
Joined
·
5,557 Posts
I noticed the smoking on cold startup today for the first time. It may have happened before but unnoticed. 7000 miles on the clock.
That's totally normal, as is water coming out the exhaust on such days.

 

·
Super Moderator
Joined
·
5,557 Posts
Robert, when I said 'cold startup' I was not referring to ambient temperature, but an engine that had been sitting overnight in the garage. Ambient temperature was around 85degF.
The catalytic converter gets to around 1000° and water boils off into steam at 212°

85° is pretty cold, engine wise. 😉

But, if you suspect that it is not condensation boiling off in a hot exhaust, definitely take it in. Can't hurt, may find something, or may give you piece of mind if it's nothing.

Please keep us posted if they find something wrong.
 

·
Registered
Joined
·
22 Posts
The catalytic converter gets to around 1000° and water boils off into steam at 212°

85° is pretty cold, engine wise. 😉

But, if you suspect that it is not condensation boiling off in a hot exhaust, definitely take it in. Can't hurt, may find something, or may give you piece of mind if it's nothing.

Please keep us posted if they find something wrong.
Thank you....
 

·
Registered
Joined
·
1 Posts
My 2019 Ascent smokes upon startup. It doesn't matter how long it sits. Anyone else have smoking issues. Sometimes really bad.
HAD SAME PROBLEM blue smoke on start up.. Went to dealer several times and now they replaced the motor and turbo.this was at ten thousand miles and will not say what was wrong. five thousand miles more and now problem yet.
 

·
Registered
Joined
·
32 Posts
HAD SAME PROBLEM blue smoke on start up.. Went to dealer several times and now they replaced the motor and turbo.this was at ten thousand miles and will not say what was wrong. five thousand miles more and now problem yet.
Wow! Pretty drastic solution. Here's my experience...

Mine smoked 2 or 3 times before first oil change, and twice since (3600 miles on it). I have a decent understanding of how hot the cats and turbos get, and I observe all modern cars emitting water vapor / condensation in the right conditions. No problem there. What's bothering me now is that the white/gray smoke a) smells a bit like like oil rather than the typical rich fuel mixture smell all cars emit on cold start, and b) the defroster is actually pulling it into the cabin. It might be "normal" try explaining that to your passengers or passersby. It's unsettling I suppose. But whatever, my 2018 Tacoma had some rather ridiculous if not embarrassing problems as well... and it's a friggin Toyota!

I don't have the bandwidth or desire to head back to the dealer... I'll bring it up in 6 months at the next oil change. 2013 Impreza has been absolutely fantastic w/ no warranty claims (knock on wood). I'm trying to be patient with the Ascent... it's new and blah blah blah.
 

·
Registered
Joined
·
32 Posts
UPDATE: finally checked my oil (I live in a hilly area so I couldn't do it at my house) and it is indeed overfilled... I would say a good 1/2 quart, maybe more. Oil changed a few weeks ago. This might explain the last few days burning oil at start up. The smoke I had before the oil change was smelly but not oily.

In 25 years of driving, I've found that dealers (Honda and VW too) notoriously overfill oil and tires... for whatever reason I don't know. But, slightly overfilled oil never caused any problems in past cars. If this car is indeed sensitive to that sort of thing, Subaru is going to be in for a world of hurt dealing with pissed off customers and whatever potential engine damage it might cause. Isn't burning oil bad on the whole exhaust system as well?

I can't take it in for at least a week, and I don't even want to. I wish I didn't like driving this car so much...
 

·
Registered
Joined
·
1,008 Posts
Mine smokes every morning at start up but goes away after seconds. I treat it as normal for boxer engines from my experience with Subaru and Porsche
 

·
Registered
Joined
·
18 Posts
I've owned a 2.0 WRX and a 2.5 Forester XT. Neither smoked ever.
 

·
Registered
Joined
·
4 Posts
Update from previous post - Ascent went back to dealer 1 month after PCV fix - been in for a month now and after numerous tests and visits from engineer from Subaru Canada - the problem has been identified and they are to replace the Short Block. Part on order so will be a little while before I get the ascent back and can test it again.

Question for the community - car just hit 10,000 km - less than a year old... What are reasonable asks of Subaru Canada in terms of $ comp for the numerous (5+) visit to the dealer for this issue AND now loss of confidence in the manufacturing - can I request extending the 3yr guarantee on their dime?
 
21 - 32 of 32 Posts
Top