Subaru Ascent Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello all, this is my first post and I happy to be part of the ascent family. My car is brand new roughly 60 miles, got it last Saturday. I noticed that when I put the car in reverse there is a 1-4 second lag, during this time the car will either roll forward or backward (depending on the angle of the road) - does this happen to anyone or just me? Thanks! I have the Subaru ascent limited 2019.
 

·
Premium Member
Joined
·
29 Posts
I usually forget to turn off the parking brake so when backing up from the garage the car doesn't move untile releasing the red light, maybe keep the foot more in the brake to see if your timing changes
 

·
Registered
Joined
·
424 Posts
Welcome, and congrats!

Mine doesn't do what you describe, although upon first starting the engine, I do let it sit for a few seconds before shifting into anything, so maybe I don't let it happen.

What are your conditions and process leading up to this happening? AVH (Auto Vehicle Hold) on, or off? Parking brake, foot brake, etc.? If you can be precise, I'll try to duplicate.

F.S.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
So I do have the AVH on, but I don’t think that is the issue. FS, when you put your ascent in reverse there is no 1 or 2 second lag? I live in NYC the streets and cars are super tight so when I put the car in reverse if the road is angled the car rolls forward like half a foot...do you think it has to do with the RAB? Maybe there is a way to turn it off?
 

·
Registered
2019 Ascent Premium
Joined
·
366 Posts
Hello all, this is my first post and I happy to be part of the ascent family. My car is brand new roughly 60 miles, got it last Saturday. I noticed that when I put the car in reverse there is a 1-4 second lag, during this time the car will either roll forward or backward (depending on the angle of the road) - does this happen to anyone or just me? Thanks! I have the Subaru ascent limited 2019.
I've had several Subarus with the CVT - this is normal - keep your foot on the brake and it won't roll in any direction.
 
1 - 6 of 6 Posts
Top