Subaru Ascent Forum banner

41 - 51 of 51 Posts

·
Registered
Joined
·
1,774 Posts
Discussion Starter #41
That did it! Two presses of the Start/Stop button to begin, instead of one. THANK YOU!
sorry about the confusion that was probably caused by my earlier post. I must've clicked it twice rather than once. Glad you got r done!
 

·
Registered
Joined
·
145 Posts
Ever since disabling the seatbelt warning sound, the pre-collision braking system doesn’t appear to be working, despite the fact that I have it turned on. Not getting the audible and visual indicators I used to get prior to disabling the seatbelt warning sound. And yes, I’m wearing my seatbelt. Can anyone confirm this is or is not an issue for you as well?
 

·
Registered
Joined
·
590 Posts
Ever since disabling the seatbelt warning sound, the pre-collision braking system doesn’t appear to be working, despite the fact that I have it turned on. Not getting the audible and visual indicators I used to get prior to disabling the seatbelt warning sound. And yes, I’m wearing my seatbelt. Can anyone confirm this is or is not an issue for you as well?
This may sound stupid because I disabled it so soon but what was the warnings? My lane keep assist lights still light up and beep but not sure what the pre collision is supposed to do because I have never tried it. Interesting.
 

·
Registered
Joined
·
1,774 Posts
Discussion Starter #44
Ever since disabling the seatbelt warning sound, the pre-collision braking system doesn’t appear to be working, despite the fact that I have it turned on. Not getting the audible and visual indicators I used to get prior to disabling the seatbelt warning sound. And yes, I’m wearing my seatbelt. Can anyone confirm this is or is not an issue for you as well?
I haven’t specifically checked to see if it’ll stop my car but I do still get the red lights and pre collision “object detected” warnings
 

·
Registered
Joined
·
590 Posts
Ever since disabling the seatbelt warning sound, the pre-collision braking system doesn’t appear to be working, despite the fact that I have it turned on. Not getting the audible and visual indicators I used to get prior to disabling the seatbelt warning sound. And yes, I’m wearing my seatbelt. Can anyone confirm this is or is not an issue for you as well?
I haven’t specifically checked to see if it’ll stop my car but I do still get the red lights and pre collision “object detected” warnings
I’m so getting ready to go hit a trash can or something! Haha!
 

·
Registered
Joined
·
1,774 Posts
Discussion Starter #47
I haven’t specifically checked to see if it’ll stop my car but I do still get the red lights and pre collision “object detected” warnings
I had the automatic braking kick in today. So far I haven’t seen any functions turned off besides the seatbelt chime
 

·
Registered
Joined
·
145 Posts
Well, some dummy stopped suddenly to make a right turn in front of me today, and guess what, pre-collision lights and warning sounds! Apparently my attempts at simulating an impending collision yesterday weren’t accurate enough to activate the system.
 

·
Registered
Joined
·
590 Posts
Well, some dummy stopped suddenly to make a right turn in front of me today, and guess what, pre-collision lights and warning sounds! Apparently my attempts at simulating an impending collision yesterday weren’t accurate enough to activate the system.
Hate this happened, but good to know it still works!
 

·
Registered
Joined
·
36 Posts
I can confirm this method works as well. Just traded in a Crosstrek for the Ascent two days ago and the seat belt chime was the first thing that had to go.


As someone else had mentioned, I also couldn't get it to work in ACC mode, which is only ONE press of the start/stop button w/ foot off the brake.


TWO presses of the start/stop button w/ foot off the brake to put vehicle in "ON mode," 20 clicks in/out of the driver seat belt, restart vehicle w/ foot on the brake....boom, no seat belt warning chime anymore. Haven't noticed it affect anything else yet either.
 

·
Registered
Joined
·
3 Posts
Worked perfectly! Thanks guys. That was my number 1 beef with the new Ascent. Drove me crazy! (no pun intended)
 
41 - 51 of 51 Posts
Top