Subaru Ascent Forum banner

21 - 40 of 51 Posts

·
Registered
Joined
·
1,774 Posts
Discussion Starter #21

·
Registered
Joined
·
144 Posts
A couple of them have been long enough to do it ?
Thanks for the confirmation!
Wait...you live somewhere where traffic lights are more than 10 minutes long?!??!
 

·
Registered
Joined
·
1,774 Posts
Discussion Starter #23
A couple of them have been long enough to do it ?
Thanks for the confirmation!
Wait...you live somewhere where traffic lights are more than 10 minutes long?!??!
Virginia Beach...
I think I may have just missed an emergency vehicle passing thru the intersections which wreaks havoc on the already excessively long signals. I can live with it in that case
 

·
Registered
Joined
·
1,774 Posts
Discussion Starter #24
Update: I used the video below to disable the noise for the seatbelts. Yes I wear my seat belt. It’s mostly for when a passenger needs to move a little more than a seatbelt allows to tend to kids in the back. We already know it’s dangerous, so at least now it’s not annoying too!

https://youtu.be/OYXeUlISB0c

Single press of engine start stop, click seatbelt 20x, 2 more presses to turn everything off, then start it up
 

·
Registered
Joined
·
590 Posts
Update: I used the video below to disable the noise for the seatbelts. Yes I wear my seat belt. It’s mostly for when a passenger needs to move a little more than a seatbelt allows to tend to kids in the back. We already know it’s dangerous, so at least now it’s not annoying too!

https://youtu.be/OYXeUlISB0c

Single press of engine start stop, click seatbelt 20x, 2 more presses to turn everything off, then start it up
Will you try your cruise to see if it still works? I read on another forum this truck also disabled cruise on the newer Subaru’s.
 

·
Registered
Joined
·
1,774 Posts
Discussion Starter #26
[

Will you try your cruise to see if it still works? I read on another forum this truck also disabled cruise on the newer Subaru’s.
I almost forgot! Yes it works!
I never use conventional but I may check to make sure; I use adaptive all the time. I forgot I had even done anything different when I went for a drive last night.
 

·
Registered
Joined
·
590 Posts
[

Will you try your cruise to see if it still works? I read on another forum this truck also disabled cruise on the newer Subaru’s.
I almost forgot! Yes it works!
I never use conventional but I may check to make sure; I use adaptive all the time. I forgot I had even done anything different when I went for a drive last night.
Thank you!!! Hopefully I can try on my own Tuesday!
 

·
Registered
Joined
·
145 Posts
Single press of engine start stop, click seatbelt 20x, 2 more presses to turn everything off, then start it up
I've tried this a half dozen times so far on my Ascent with no success. How long after pressing the start button should I start clicking?
 

·
Registered
Joined
·
1,774 Posts
Discussion Starter #32
Patrick G.;50991 I've tried this a half dozen times so far on my Ascent with no success. How long after pressing the start button should I start clicking?[/QUOTE said:
I pressed and held the seatbelt button only a second or so after pressing start. It worked when I got just the right combo of starting/seatbelting/turning off and back on
 

·
Registered
Joined
·
145 Posts
Did you hold the seatbelt button the entire time, or did you press and release with each click? Also, did you release the seatbelt after the 20th click, or leave it buckled? I cannot get this to work in the Ascent no matter what I try.
 

·
Registered
Joined
·
1,774 Posts
Discussion Starter #34
Held the button the whole time. Released seatbelt at the end
 

·
Registered
Joined
·
1,774 Posts
Discussion Starter #36
You must have just held it lightly (not fully depressed) then? Because if I hold the button all the way down, I can't get it to click.
There was no “click” each time, just insert it fully and remove. Keep trying. It’s worth it!
I probably should’ve made an ascent specific video. Hindsight...
 

·
Registered
Joined
·
145 Posts
At this point, I think I'd need to see a video to be convinced this works on an Ascent! I've tried two dozen times without success:


  1. Have keys in my pocket
  2. Enter car and close door
  3. Press start/stop button once
  4. Within 2-3 seconds, hold down seatbelt release button and insert/remove seatbelt 20 times in under 30 seconds
  5. Press start/stop button twice
  6. Put foot on brake and press start/stop button once to start car
  7. Drive away only to find the seatbelt minder still annoying me
 

·
Registered
Joined
·
1,774 Posts
Discussion Starter #38
Sorry to hear that Patrick! I may have time this week to pull my battery cable to reset it, then I’ll be sure to record exactly how it worked in case I forgot something last time.
 

·
Registered
Joined
·
590 Posts
I hit the button twice to turn acc mode on. Then pushed the red button it and just pushed and pulled it out 20 times without releasing the red button. Turned car off and restarted and fixed it. It still beeps when you first crank car for a few seconds but then goes away and don’t come back on.
 

·
Registered
Joined
·
145 Posts
I hit the button twice to turn acc mode on. Then pushed the red button it and just pushed and pulled it out 20 times without releasing the red button. Turned car off and restarted and fixed it. It still beeps when you first crank car for a few seconds but then goes away and don’t come back on.
That did it! Two presses of the Start/Stop button to begin, instead of one. THANK YOU!
 
21 - 40 of 51 Posts
Top