Subaru Ascent Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
This morning after opening rear gate it will not open or close. Three beeps is all it does. Any advice on the problem with the ascent limited. Purchases it 5000 miles and three months ago, first problem of any kind.
 

·
Registered
2019 Ascent Premium
Joined
·
366 Posts
This morning after opening rear gate it will not open or close. Three beeps is all it does. Any advice on the problem with the ascent limited. Purchases it 5000 miles and three months ago, first problem of any kind.
Assuming it's in the open position, what happens when you try to manually close it? Also, does it not function regardless of whether you use the FOB, the dash button, and/or the rear gate buttons?
 

·
Registered
2019 Ascent Limited
Joined
·
803 Posts
You may have accidentally bumped the rear hatch memory button that is located on the lower left of the dash near the rear hatch open/close button. If it's pushed in, touch it again to disable the memory function. I've done this a couple of times and the gate beeps and won't open or close.
 

·
Registered
Joined
·
3,728 Posts
You may have accidentally bumped the rear hatch memory button that is located on the lower left of the dash near the rear hatch open/close button. If it's pushed in, touch it again to disable the memory function. I've done this a couple of times and the gate beeps and won't open or close.

I love this forum! I have not had this experience, but now I know how to handle it if it ever arises.
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
3,907 Posts
What Gary mentions has happened with our MY16 Outback Limited with Eyesight...multiple times, to my chagrin. That little button!
 

·
Registered
2019 Ascent Premium
Joined
·
366 Posts
You may have accidentally bumped the rear hatch memory button that is located on the lower left of the dash near the rear hatch open/close button. If it's pushed in, touch it again to disable the memory function. I've done this a couple of times and the gate beeps and won't open or close.
I did this when I first got the Ascent, so I decided to set the "memory" to the highest lift position, that way whether the memory button is pushed in or is out, it doesn't keep the gate from opening.
 

·
Registered
Joined
·
12 Posts
I had a similar issue at one time. My rear gate would either go nearly all the down and reopen or not go down at all. There seems to be some sort of sensing mechanism that can tell the door when it isn't safe to close. The first time a suitcase had moved back slightly and the door would touch it and go back up. The next time, the back was empty and the door was up and wouldn't even start back down. After I manually closed it once, it worked fine. Beyond that check the memory button in the dash. It looks a lot like the button for opening it. It's easy to press the wrong one.
 

·
Registered
Joined
·
5 Posts
This morning after opening rear gate it will not open or close. Three beeps is all it does. Any advice on the problem with the ascent limited. Purchases it 5000 miles and three months ago, first problem of any kind.
I had this problem and it continued to get worse, to the point where I’d try and push the button to open it, it would malfunction, and give a loud continuous beeping sound and you could even open it manually. The only way to make it stop was to disconnect the battery.

It took me a good 3-4 months for the problem to replicate itself when I’d bring it in.

They ended up replacing the hatch motor
 

·
Registered
Joined
·
221 Posts
I've had this problem twice on mine. It had nothing to do with the memory button, but in both cases I found the gate was unlatched so I slowly raised it all the way up with my hands and then hit the close button and it closed fine. Worked OK after that.
 

·
Registered
Joined
·
19 Posts
I've had something similar. The rug in the back prevented the gate from closing all the way. It wasn't obvious. Nothing seemed to open the gate. Holding my hand at the latch on the gate in the back for some period of time opened it.
 

·
Registered
Joined
·
3 Posts
This has happened to me a few times. The first few it didn't open but beeped. I think turning the car off and on got it going again. Yesterday it happened again when trying to open it from the dash button. It popped like it was going to open but then beeped 3 times. Any subsequent attempts to open from dash, key fob, or rear gate button just made 3 beeps. The door was still latched but not closed all the way so when I drove it beeped constantly while the car was in motion. Brutally annoying! I stopped part way home and thought I could push on the gate firmly to get it latched all the way to at least stop the warning beep. Turns out the metal on the rear door is not very sturdy so now I have a dent in the rear gate AND it didn't latch any better. One home I popped open the access panel on the inside of the rear gate that gives you access to the latch. I was trying to figure out a way to manually release it. I moved my finger over what may seems like a sensor then the latch automatically opened as normal and the lift gate opened. I attached a picture. I think when I moved my finger under the teal thing (i circled it in red) is when the latch moved.
 

Attachments

·
Registered
Joined
·
45 Posts
I've had this problem for about 4 times or so since i got this car two month ago. Just have 10mm wrench with you to disconnect battery when needed. I guess we have to deal and live with that. Noticed though, that it happens whenever i shut off car and push dash button to open liftgate. Once it happened when i shut off car, and walked right to reargate and pressed button on it. It got stucked. So i try to open it when car is on, or off for period of time. For example by the time i come out from the store, i could open it from fob. So far it works for me. And i open my trunk about 10 times a day.
 

·
Registered
Joined
·
10 Posts
Two days ago, my 5 week old Ascent Touring with 800 miles on it did a similar thing. Refused to open the hatch. Using the fob, the dash button, the liftgate button, locked, unlocked, running, not running, height limiter on or off....didn't matter. Just three beeps and nothing. I found a post on the Forrester forum that worked. Hold the activation button down on the liftgate. It will beep three times like every other failed attempt. Keep holding it for another 10 seconds or so. My lift gate released and opened about 8 inches without power assist. Then I manually raised the liftgate to full height and closed using the button on the liftgate. So far, all better.
 

·
Registered
Joined
·
15 Posts
Two days ago, my 5 week old Ascent Touring with 800 miles on it did a similar thing. Refused to open the hatch. Using the fob, the dash button, the liftgate button, locked, unlocked, running, not running, height limiter on or off....didn't matter. Just three beeps and nothing. I found a post on the Forrester forum that worked. Hold the activation button down on the liftgate. It will beep three times like every other failed attempt. Keep holding it for another 10 seconds or so. My lift gate released and opened about 8 inches without power assist. Then I manually raised the liftgate to full height and closed using the button on the liftgate. So far, all better.
I just had this same experience camping this past weekend, one of the first times taking it out. Pushed every button, 3 beeps all the time. Only thing that 'worked' was driving to another spot and trying again. I held the button as you say for a good long time, but probably not ten seconds. But in the process I discovered I better keep a flathead screwdriver on hand (not in the storage behind the gate!) in case I need to manually open it in the future.
 

·
Registered
Joined
·
26 Posts
This morning after opening rear gate it will not open or close. Three beeps is all it does. Any advice on the problem with the ascent limited. Purchases it 5000 miles and three months ago, first problem of any kind.
There is a technical service bulletin for this exact concern, please visit your Subaru Dealer and describe the exact same conditions and advise them you were made aware of a known Technical Service Bulletin for The 2019 Ascent and Forester for replacing the Power Rear Liftgate Module
 

·
Administrator
Joined
·
10,987 Posts
There is a technical service bulletin for this exact concern, please visit your Subaru Dealer and describe the exact same conditions and advise them you were made aware of a known Technical Service Bulletin for The 2019 Ascent and Forester for replacing the Power Rear Liftgate Module
TSB 07-143-18R is not about that. That TSB pertains to the safety reversing mechanism being engaged, reversing liftgate direction mid operation.

Resetting the max height resolves the issue.
 

·
Registered
Joined
·
26 Posts
TSB 07-143-18R is not about that. That TSB pertains to the safety reversing mechanism being engaged, reversing liftgate direction mid operation.

Resetting the max height resolves the issue.
07-155-19RTechnical Service BulletinPower Rear Gate (PRG) Control Module- Design Change
This bulletin announces a design change made to the PRG control module. This change is in response to a limited number of customer concerns regarding the rear gate not opening when operating the gate switch or dashboard switch on the vehicle or the button on the key fob. This condition is also accompanied by three short beeps. Logic changes have been incorporated into the new module to ensure proper operation of the PRG system.
 

·
Registered
Joined
·
26 Posts
07-155-19RTechnical Service BulletinPower Rear Gate (PRG) Control Module- Design Change
This bulletin announces a design change made to the PRG control module. This change is in response to a limited number of customer concerns regarding the rear gate not opening when operating the gate switch or dashboard switch on the vehicle or the button on the key fob. This condition is also accompanied by three short beeps. Logic changes have been incorporated into the new module to ensure proper operation of the PRG system.
your turn
 

·
Administrator
Joined
·
10,987 Posts
your turn
There's no turns to have. It's not a game to me.

So, thank you. Oddly, I missed that one multiple times on STIS. Which is odd, since it's from July.

Thanks!
 

·
Registered
2019 Ascent Premium
Joined
·
366 Posts
Just as an FYI, Subaru replaced this module on my 2019 Premium in response to my rear gate not working properly almost 50% of the time when using the dash button, and the problems persist. It's gotten to be too much of a hassle to disconnect the negative battery cable just to reset the system in order to get the gate open that I now no longer use the dash button, only the fob or button on the rear gate itself. I'll readdress this continuing issue with the dealer in a week or so.
 
1 - 20 of 27 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top