Subaru Ascent Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
So our radio still loses the station presets after a day or so. Anyone found a solution yet?

Also, I'm a Pandora user but recently Pandora will randomly stop and Amazon music will start. I don't have a music account with Amazon and the repeated dropping in Pandora in favor of an app I don't use is getting annoying. This issue persisted through the recent infotainment update.
 

·
Registered
2019 Ascent Limited
Joined
·
801 Posts
So our radio still loses the station presets after a day or so. Anyone found a solution yet?
Set up a driver profile then set up your presets in that profile. That should fix it.
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
3,896 Posts
Discussions in the Technical areas of the forum on this exist.
 

·
Registered
2019 Subaru Ascent Touring (Canadian Edition) -- Ice Silver Metallic
Joined
·
114 Posts
Also, I'm a Pandora user but recently Pandora will randomly stop and Amazon music will start. I don't have a music account with Amazon and the repeated dropping in Pandora in favor of an app I don't use is getting annoying. This issue persisted through the recent infotainment update.
I think this is a Google issue with Android Auto. It just started happening to me. I listen to Spotify and suddenly it switches to Amazon Music app.

Only started this week. Was working fine for many weeks running the new Android Auto interface. Hope Google fixes this soon.
 

·
Registered
Joined
·
1,406 Posts
It’s an ongoing problem for the entire fleet of Subaru with Harman brand headunit. Apparently it started in MY18 Subarus.

I began to like the Fujitsu Ten headunit they improved between MY15 to MY16, and now we’re starting over with another brand
 

·
Administrator
Joined
·
10,986 Posts
It’s an ongoing problem for the entire fleet of Subaru with Harman brand headunit. Apparently it started in MY18 Subarus.

I began to like the Fujitsu Ten headunit they improved between MY15 to MY16, and now we’re starting over with another brand
This is an Android Auto issue, and is irrelevant to the head unit.
 

·
Registered
2020 Ascent Touring
Joined
·
10 Posts
So our radio still loses the station presets after a day or so. Anyone found a solution yet?

Also, I'm a Pandora user but recently Pandora will randomly stop and Amazon music will start. I don't have a music account with Amazon and the repeated dropping in Pandora in favor of an app I don't use is getting annoying. This issue persisted through the recent infotainment update.
This happened to me last week. I have a new 2020 Ascent and my issue came after I set up a driver profile. I have my own and then the default. When i restarted the car, it went to the new profile where nothing had been set up yet.

I also heard from the dealer and it is an XM issue. For whatever reason Subaru owners have experienced this. Try updating your vehicle with the WiFi settings. I traded in a Buick with XM and never had this issue, ever with XM.
 

·
Administrator
Joined
·
10,986 Posts
This happened to me last week. I have a new 2020 Ascent and my issue came after I set up a driver profile. I have my own and then the default. When i restarted the car, it went to the new profile where nothing had been set up yet.

I also heard from the dealer and it is an XM issue. For whatever reason Subaru owners have experienced this. Try updating your vehicle with the WiFi settings. I traded in a Buick with XM and never had this issue, ever with XM.
That's not an issue. That's normal function. You set up a new profile, and it's empty, because it's new.
 

·
Administrator
Joined
·
10,986 Posts
Well it’s an issue when you

? pretty sure that’s what I said. But hey, thanks for chiming in.
I'm sorry, perhaps you misread the thread. This thread is about a real and known issue in the earlier firmware, one I helped debug and report for the two fixes (SXM and then radio presets). That's not related to creating a blank, new profile.

No worries. Thanks for chiming in. ?
 

·
Administrator
Joined
·
10,986 Posts
So our radio still loses the station presets after a day or so. Anyone found a solution yet?
Please let me know your firmware version.

Settings->General->System Information

A few versions of the firmware have a bug that causes this issue.
 

·
Registered
2019 Subaru Ascent Touring (Canadian Edition) -- Ice Silver Metallic
Joined
·
114 Posts
I think this is a Google issue with Android Auto. It just started happening to me. I listen to Spotify and suddenly it switches to Amazon Music app soon.

Only started this week. Was working fine for many weeks running the new Android Auto interface. Hope Google fixes this soon.
Google forum for AA says this is an Amazon Music issue, should be resolved when Amazon fixes their app.

Go to Google AA thread here
 

·
Administrator
Joined
·
10,986 Posts
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top