Subaru Ascent Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
685 Posts
Discussion Starter · #1 ·
I edited my signature last night. Added some bold text and some colored text. Now, it is displaying all of the code and not the actual signature. I can't change it. I tried to delete it even and all get is this error message.



What gives?

Any ideas?
 

·
Registered
Joined
·
253 Posts
hum, seems to be working now...?
 

·
Registered
Joined
·
171 Posts
I edited my signature last night. Added some bold text and some colored text. Now, it is displaying all of the code and not the actual signature. I can't change it. I tried to delete it even and all get is this error message.



What gives?

Any ideas?
Check your permissions, mine says I can't utilize HTML yet
 

Attachments

·
Administrator
Joined
·
10,457 Posts
Check your permissions, mine says I can't utilize HTML yet
I reported what seemed like an attack attempt yesterday, which caused temporary corruption to the database. Perhaps someone used HTML code in sigs as an attack vector, and it's now been turned off.
 

·
Registered
Joined
·
685 Posts
Discussion Starter · #5 ·
Check your permissions, mine says I can't utilize HTML yet
It won't allow me to change is back, or change it at all, or delete it. The changes I made to the signature were working last night. However, this morning I discovered it displaying as shown.
 

·
Registered
Joined
·
685 Posts
Discussion Starter · #6 ·
I would still like to know what s going on here. My signature can't be more than 1 character? Then I can't have a Signature. I have had one since I signed up. What gives.



I checked my Permissions



Is there a forum administrator?
 

·
Registered
Joined
·
685 Posts
Discussion Starter · #8 ·
Notifications, Mentions and Likes also

I PM'd the @AscentAdmin about the signature issue a few days ago. I have not heard anything back. Now there seems to be a new issue. My notifications are showing (1) like received.



Usually if you click on that "like" it takes you to a list, showing who left that "like" and on which post. Now, when I click it, it takes me to my member screen.



Again ... What gives. Hopefully the site Admin will get back to me. So far I have at least (2) site glitches. Not being able to change my signature at all, and continuing to display as is, is particularly annoying.
 

·
Registered
Joined
·
40 Posts
I can't get any kind of avatar to show up. It says it must be smaller than -1 x -1 pixels! That's tough to do!!! :tango_face_wink:
 

·
Registered
Joined
·
156 Posts
Having issues as well:
You have included 0 images in your message. You are limited to using -1 images so please go back and correct the problem and then continue again.

Images include use of smilies, the BB code tag and HTML <img> tags. The use of these is all subject to them being enabled by the administrator.
Your signature cannot be longer than -1 characters including BB code markup.
 

·
Registered
Joined
·
685 Posts
Discussion Starter · #11 ·
:mad:

It would appear our administrators have very little presence here. Do we have any moderators?

Or

Are we Lord or the Flies and Animal Farm all at the same time? PMs and mentions seem to fall on deaf ears ...

:mad:

I'm not really mad, I just really don;t like my signature being stuck in it's present ... presentation.
 

·
Registered
Joined
·
685 Posts
Discussion Starter · #12 ·
Don't Mess with your Account

Don't sign out.

Don't Mess with your signature.

Let your notifications be.
 

·
Administrator
Joined
·
10,457 Posts
Likes seem to be consistently working, as seem to be image uploads and image embeds. I don't know if that means sigs are currently working, nor do I wish to take the chance and mangle mine, but, perhaps someone who's sig is already mangled can check?

@traildogck
@Carl Abrams
 

·
Registered
Joined
·
8 Posts
Likes seem to be consistently working, as seem to be image uploads and image embeds. I don't know if that means sigs are currently working, nor do I wish to take the chance and mangle mine, but, perhaps someone who's sig is already mangled can check?

@traildogck
@Carl Abrams
I can't log in ever since I tried to sign-out and log back in, unless I am on my phone. But I lurk on my laptop and have this stupid ghost account so I can post from here. I'll check the phone.
 

·
Registered
Joined
·
685 Posts
Discussion Starter · #15 ·
Nope. Still the same.

I still can't view my only like. It's still broken. It goes to my vistor page when I try an view it. Mentions and quotes are working fine.

I do wish a @AscentAdmin would check in at least once a week
 

·
Administrator
Joined
·
10,457 Posts
FYI, it seems some sigs are working again. I just saw a post from Carl Abrams with his sig working...
 

·
Registered
Joined
·
171 Posts
I don't think his was ever messed up. My bigger issue now is, I can't log into my account. I can't reset my password because the email I signed up with is NOT recognized. It's mess.

Whatever you do, don't log out.
Signatures are working, Carl's wasn't showing previously but is now fixed
 
1 - 20 of 21 Posts
Top