Subaru Ascent Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Hello,

I have a Premium with the power lift gate, last night I pulled into my driveway, hit the button on the dashboard to open the left gate, it did not open and an ear piercing alarm (from the rear of the car) went off. I could do nothing to open the rear door or stop the alarm, the fob did not work, the button of the read door handle did nothing. I had to disconnect the battery to get the alarm to stop. When I reconnected the battery the door worked as it should and no alarm. Anyone have this issue? I think I need to carry a wrench with me to disconnect the battery if it happened again, the alarm was way too loud and annoying to stay in the car.
 

·
Registered
Joined
·
7 Posts
Bumping this old thread with a similar issue. Anyone have a concrete diagnosis or fix?

Wife hit the button to open the gate after grocery shopping, but gate only partially opened and then stopped. Alarm started sounding then. She managed to get the gate shut again, but the alarm hasn't stopped since. Buttons to open the gate (both inside the car and on the FOB) don't seem to be functional at this point. Not sure what the exact issue is, but wife is currently at the dealership for diagnosis. Unfortunately, I don't have a warm and fuzzy feeling after speaking with the service department. They initially indicated that I could drop off the vehicle but nobody would be able to look at it until Monday morning (it's currently early Friday afternoon). They didn't seem to be concerned that a vehicle would be sounding a constant alarm and would certainly result in a dead battery before Monday rolls around. Hopefully the service experience with this dealership improves or I'll have to look around at other local dealerships that can provide better customer service.
 

·
Registered
Joined
·
141 Posts
If you want to try to Disconnect and reconnect the battery I have seen several other threads about this exact issue and they have said this fixed the issue! It sucks about the service issue with your dealership, but personally I wouldn’t try to fix it that way the dealership can see the issue for themselves. This same exact thing happened to me on my test drive and we turned around and swapped Ascents. When I spoke with my sales guy a couple weeks ago he told me Subaru has a fix.
 

·
Registered
Joined
·
7 Posts
After some wrangling, the service dept did get us in yesterday and actually took care of the issue. Unfortunately, as my wife was the one that had the car, I don't know exactly what the fix was. My second-had information is that they fixed the issue quickly but were doing a bunch of checks to make sure it didn't happen again. I do know that they disassembled some of the rear lift gate as my wife saw it sitting in pieces. Can't comment on exactly what was done as they didn't give her any paperwork when they returned the car. All I can say is that the issue seems to be fixed for now.
 

·
Registered
Joined
·
5 Posts
I am *literally* experiencing this issue as I type this. I didn’t think anything of it when a few different times that it had a continuous beep (albeit it short) - as I just thought that I didn’t hold the button down long enough on the button inside the car and on the key fob

Hello,

I have a Premium with the power lift gate, last night I pulled into my driveway, hit the button on the dashboard to open the left gate, it did not open and an ear piercing alarm (from the rear of the car) went off. I could do nothing to open the rear door or stop the alarm, the fob did not work, the button of the read door handle did nothing. I had to disconnect the battery to get the alarm to stop. When I reconnected the battery the door worked as it should and no alarm. Anyone have this issue? I think I need to carry a wrench with me to disconnect the battery if it happened again, the alarm was way too loud and annoying to stay in the car.
 

·
Registered
Joined
·
5 Posts
I am *literally* experiencing this issue as I type this. I didn’t think anything of it when a few different times that it had a continuous beep (albeit it short) - as I just thought that I didn’t hold the button down long enough on the button inside the car and on the key fob

Hello,

I have a Premium with the power lift gate, last night I pulled into my driveway, hit the button on the dashboard to open the left gate, it did not open and an ear piercing alarm (from the rear of the car) went off. I could do nothing to open the rear door or stop the alarm, the fob did not work, the button of the read door handle did nothing. I had to disconnect the battery to get the alarm to stop. When I reconnected the battery the door worked as it should and no alarm. Anyone have this issue? I think I need to carry a wrench with me to disconnect the battery if it happened again, the alarm was way too loud and annoying to stay in the car.
I have a Premium as well
 
1 - 6 of 6 Posts
Top