Subaru Ascent Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter · #1 ·
For those of you who use the Fastrack toll transponder, have you had issues with it interfering with eyesight if you mounted it behind the mirror? Thoughts? Thx!
 

·
Administrator
Joined
·
10,943 Posts
The standard transponder can go same place as the EZ-Pass:

2605

2606

The tag transponder goes on the bottom left of the windshield.

The plate transponder goes on the plate.
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
3,828 Posts
Or you could paint it flat black after taping over the bar code and put it on the dash like I do where it stays put long-term...unlike the issues I've had over the years with them flying off the glass when the adhesive melts from sun heat.

 

·
Registered
Joined
·
170 Posts
Discussion Starter · #4 ·
Thanks! The plate mounted looks neat actually (unfortunately the transponder around here is used for carpool discounts depending on number of ppl in the car)!
 

·
Registered
Joined
·
186 Posts
It took 2 days for the sun to melt the transponder off the windshield.
A little hard to see the 2 rectangles of stickum from the Velcro mounts.
So I guess I try an alternate position on the lower edge ( likely even hotter from the black dashboard ) and see if it works there.
I'd thought by now, the adhesive problem would be solved, but I guess it costs too much.
When it fell, it landed glue side down, on the touch screen. It stuck real well there, even though it was real dusty. I cleaned the windshield and touch screen first, with goo gone, then lighter fluid, then Windex. Gacckk, what a mess. And temps were only mid 90s last week.
13698
 

·
Super Moderator
Joined
·
2,416 Posts
Weird that it fell off like that. My EZPass has been up there for years…actually the sticky strips outlasted the transponder, which was recently exchanged. Maybe yours just didn’t adhere well in the first place for some reason?
 

·
Registered
Joined
·
186 Posts
The goo stuck to the glass ( which was cleaned ahead of time and final wipe with alcohol )

Either it was too much goo applied to the velcro, or a batch that couldn't stand the heat. The velcro still had sticky goo on it, it might have been such a thick layer, it fell apart in the middle. Who knows - except it didn't make me happy at all.

What to do now, just lay it on the dash and let it slide around? It's got the solo, 2 or 3 passenger switch, which will mostly be solo.
 
1 - 8 of 8 Posts
Top