Subaru Ascent Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all,

I got my Ascent (Limited) Tuesday and realized one issue -
when my phone (iPhone 6s Plus) is connected, CarPlay is on; If I play the music from my phone, it will go through CarPlay and the quality is very poor - you can hear very obvious noise during the playing;

However, if I disconnect the cable and play music through BT, it will be just fine.

Any idea to bypass this issue ?
(Carplay on and play music through BT)
 

·
Registered
Joined
·
253 Posts
The obvious fix to me would be to try a different cable...highly recommend an Apple OEM cable. From what others have mentioned, this vehicle seems very particular about the tether that is used.
 

·
Registered
Joined
·
492 Posts
The obvious fix to me would be to try a different cable...highly recommend an Apple OEM cable. From what others have mentioned, this vehicle seems very particular about the tether that is used.
I second this. And I would add to make sure the cable is free of defects (obvious signs of fraying or other damage). And if it is a very old/well loved Apple cable, try a different/newer one.

Also, look inside the connection where the cord plugs into the phone and make sure there is no lint or other debris in there that could contribute to a poor connection.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Urrr....I used original/Genuine Apple cable....

As for the pitch, no - it more sound like very poor signal of FM radio.

I will try a different cable and see what happens.
(Well, I used my lighting earphone, I don't have this issue - don't get why Ascent/Carplay has the noise....)

Thanks everyone, will get back if replacing another cable works.
 

·
Administrator
Joined
·
10,457 Posts
The radio will turn on by default when the system turns on. I found Android Auto doesn't turn it off when loaded. Playing music through Android Auto does turn off the radio though.

So yes, you're likely hearing what sounds like an out of tune radio station because you are.

Urrr....I used original/Genuine Apple cable....

As for the pitch, no - it more sound like very poor signal of FM radio.

I will try a different cable and see what happens.
(Well, I used my lighting earphone, I don't have this issue - don't get why Ascent/Carplay has the noise....)

Thanks everyone, will get back if replacing another cable works.
 

·
Registered
Joined
·
113 Posts
I’m new here, but I think this might help. I just noticed a new IOS update available, 11.4.1, that claims to fix the following bugs:

• Fixes an issue where CarPlay audio could become distorted
• Fixes an issue where selecting music from your iPhone could fail when playing music over Bluetooth or when connected to USB on some vehicles
 
1 - 7 of 7 Posts
Top