Subaru Ascent Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
217 Posts
I'm usually pretty good with these things, but not this one. I did install one update before in here last fall.

Got the update email...signed into the site...downloaded the file...started the car...stuck the jump drive in...it said 'activation successful'...hit next a couple times till it said 'install now'...I said yes. It said plug this code in....I typed it in ...screen says 'wrong pin' ... did it a couple more times...nothing

Reformatted the drive and downloaded the file again this morning...same thing. Gone golfing shortly, but what am I missing??
 

·
Registered
Joined
·
217 Posts
It happened to me too and I was getting frustrated but kept at it and finally figured it out.
Steps:
  • Get the code from the car. Under settings>Navigation>Map Update Information.
  • Write it down (The same code you mentioned in your write up “I said yes. It said plug this code in”
  • Go the website with that code: Subaru Map Update Delivery Portal
  • Under vehicle: You will see your information (If you had created an account). Subaru/Vin #/subscription date of expiration.
  • Under Update:
  • Top box instruction: How to check software and map version.
  • Next box:
  • Map info UA.22.05.45
  • Publication date: 2022-05-30 08:49
  • Instruction for USB device
  • Next to Subaru: Activation code: Enter the code from the car to authenticate it.
  • Press enter a new code will appear, write it down.
  • Go back to the car and enter this code and this will be processed and update the map.
I hope I remembered all the steps correctly.
Best of luck as I know it is tedious and too many steps.
We've been traveling for a week or so. I have this printed up and it worked like a charm. I kept missing getting the link code from the website.

I have no idea what the 2nd code in the car is for after I plug the drive in and it says successful...do you want to activate. That's the code that wouldn't go.

At any rate, success on the first try now. It did take 40 minutes on our car

Thanks - Steve
 
1 - 5 of 5 Posts
Top