Subaru Ascent Forum banner
1 - 20 of 25 Posts

·
Registered
Joined
·
3,728 Posts
I think I recieved some update because it now has a shortcut button. To be honest, I haven't even tried to explore it. I loved being connected but AA is definately finicky. I am not clear as to how much more you can short cut a one pushing one button. I guess when I have time I will have to play around with it.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
I think I recieved some update because it now has a shortcut button. To be honest, I haven't even tried to explore it. I loved being connected but AA is definately finicky. I am not clear as to how much more you can short cut a one pushing one button. I guess when I have time I will have to play around with it.
Do you connect to wifi to check for updates?
 

·
Registered
Joined
·
3,728 Posts
I noticed some images of an updated AA online. While my AA has a very slight change, it is nowhere near the image I saw. I guess I am still waiting for the update and hope it comes with some additional stability.
 

·
Registered
Joined
·
48 Posts
If you want to try the new android auto, make sure you have the current android auto, I believe my version is 4.5.592854. Once you have the current version, you have to the following steps:

1. clear the storage and cache in the phone setting for the android auto app
2. reopen the android auto app and accept all requests
3. go to the android auto setting, you will see the first item ask you if you want to try the new android auto, and select it
4. connect your phone to your car and you will enjoy the new android auto, and believe me, it's way better than the old version, much like the apple carplay, easy to use while driving.

* don't connect android auto and apple carplay at same time, I believe the system will prioritize apple carplay over android auto. I did it when I was driving on the highway, and suddenly lost navigation.
 

·
Registered
Joined
·
3,728 Posts
Today the new AA displayed in the vehicle. Lots of additional options to link to. Then all of a sudden it reverted back to the older AA. No explanation. I will work over the weekend to try and figure out why. Anyone else have this issue?
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top