Subaru Ascent Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Has anyone else had a problem setting up the messaging function when their phone is paired to the car? I get a message that asks if I want to set up messaging and when I hit yes it just goes to the phone screen telling me i have no messages??? If I connect the phone via a cable and use airplay my messages work
 

·
Registered
Joined
·
764 Posts
Has anyone else had a problem setting up the messaging function when their phone is paired to the car? I get a message that asks if I want to set up messaging and when I hit yes it just goes to the phone screen telling me i have no messages??? If I connect the phone via a cable and use airplay my messages work
Both Apple Car play and Android Auto require the cable to be plugged in to operate.
 

·
Registered
Joined
·
553 Posts
If you don't use Apple Car and Android Auto, can't you pair the phone? I receive all my text message on my 2015 Outback on the screen and have them read to me. Can reply with "canned" messages. I think that's what the fellow was/is trying to do.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #4 ·
If you don't use Apple Car and Android Auto, can't you pair the phone? I receive all my text message on my 2015 Outback on the screen and have them read to me. Can reply with "canned" messages. I think that's what the fellow was/is trying to do.
Exactly...I have that function in my '15 Outback can't figure out how to get it to work in the ascent.
 

·
Registered
Joined
·
965 Posts
Has anyone else had a problem setting up the messaging function when their phone is paired to the car? I get a message that asks if I want to set up messaging and when I hit yes it just goes to the phone screen telling me i have no messages??? If I connect the phone via a cable and use airplay my messages work
If you're using an Apple product, you have to go to the Bluetooth setup screen and activate it that way. And it requires a re-boot once that's done for things to work properly.

Android should automatically do so IF you authorized it when you paired the phone initially.
 

·
Registered
Joined
·
12 Posts
iPhone 7 and Messages

I am unable to make it work , as well.

Where is the "Bluetooth Screen" so I can "set it up over there?"

I show "NO Messages" and on another screen I popped up "iPhone 7 not supported."

I am trying to do this without connecting the iPhone to CarPlay. Thank you! -Tim
 

·
Registered
Joined
·
120 Posts
I am unable to make it work , as well.

Where is the "Bluetooth Screen" so I can "set it up over there?"

I show "NO Messages" and on another screen I popped up "iPhone 7 not supported."

I am trying to do this without connecting the iPhone to CarPlay. Thank you! -Tim
Did anyone ever figure out how to get it to work?
 

·
Registered
Joined
·
21 Posts
I tried all the settings and restarting. I can only get it to work when I connect my iPhone X with the cable. Any suggestions so I'm not tethered to the iPhone?
 

·
Registered
Joined
·
12 Posts
Still not working

Show Notifications was turned on ... I restarted the iPhone ... deleted the BT and paired again ...still shows NO MESSAGES ...
 

·
Registered
Joined
·
12 Posts
On iPhone after pairing you need to click on i in Bluetooth devices and enable Show Notifications.

It works for sure with iPhone 7
Yes ... this is enable and it still does not work. It shows “ No messages”

If I connect wit ha cable and look at Messages in CarPlay ... the messages are present.

If I disconnect, it still shows “no messages.”

If I receive a text message, it does not appear on the screen (as it does with the Forester.

SoA ... HELP! Thank you!
 

·
Registered
Joined
·
2 Posts
Messaging only works using CarPlay WHEN TETHERED! This is a Subaru deficiency in the Ascent. Per Subaru corporate, this cannot be changed. Shame on Subaru for not designing use of Bluetooth in the Ascent for CarPlay. Other auto manufacturers are already there for iOS 12.
 

·
Registered
Joined
·
1 Posts
This function worked as soon as my phone connected via Bluetooth, no aux necessary. Now says no message; unfortunately the speakers turn off on the radio (occasionally), not phone, when I have my phone plugged in via aux. Haven't tried messages via aux in recent, I'll give that a try.
 

·
Registered
Joined
·
1 Posts
Has anyone else had a problem setting up the messaging function when their phone is paired to the car? I get a message that asks if I want to set up messaging and when I hit yes it just goes to the phone screen telling me i have no messages??? If I connect the phone via a cable and use airplay my messages work
If you go to bluetooth settings on your phone , enabled notification on the Subaru BT and messages will appear.
Has anyone else had a problem setting up the messaging function when their phone is paired to the car? I get a message that asks if I want to set up messaging and when I hit yes it just goes to the phone screen telling me i have no messages??? If I connect the phone via a cable and use airplay my messages work
 
1 - 20 of 21 Posts
Top