Subaru Ascent Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi, folks! Today I twice had issues with the lift gate on the Ascent not opening completely, once when I used the key fob, and once when I used the button on the dashboard. It opens partially and then stops, and when I finish opening it the rest of the way manually, it beeps several times and I have to apply more force to move it than I would think is typical. It closes using the automatic features without a problem. This is a new issue; up until today, I've had no problem.

Thoughts?

I searched the forum to see if this has been addressed anywhere yet, but I wasn't able to find any reference to a similar issue. If it's been discussed elsewhere, could you please link me up?

Thanks so much!

g
 

·
Registered
Joined
·
4 Posts
Hi! I might be able to help, I had a similar problem. For us, it turns out that at some point, while opening it from the button to the left of the steering wheel, I or my partner hit the tailgate memory button while it was opening, making it hold at halfway every time we wanted to open it afterwards. After a couple frustrating days, I realized what may have happened. I opened it all the way manually, held that button on the dash, and the problem was resolved! Hope this helps!
 

·
Registered
2019 Ascent Premium
Joined
·
366 Posts
Reinitialize the Rear Gate

Starting around page 151 in the owner's manual it talks for several pages about the rear gate. To be honest it's somewhat lengthy, but there is a paragraph in that section that describes how to reinitialize the rear gate, which is a simple procedure and is one it sounds like you need to perform.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Hi! I might be able to help, I had a similar problem. For us, it turns out that at some point, while opening it from the button to the left of the steering wheel, I or my partner hit the tailgate memory button while it was opening, making it hold at halfway every time we wanted to open it afterwards. After a couple frustrating days, I realized what may have happened. I opened it all the way manually, held that button on the dash, and the problem was resolved! Hope this helps!
YES! Thank you! This was in fact the problem! Haha! I was really hoping and strongly suspected that it was some kind of user error, and I'm so glad it turned out to be. I really appreciate you sharing your experience with me! Yay!

g
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Starting around page 151 in the owner's manual it talks for several pages about the rear gate. To be honest it's somewhat lengthy, but there is a paragraph in that section that describes how to reinitialize the rear gate, which is a simple procedure and is one it sounds like you need to perform.
Thanks for your help! I did read that section and tried to reinitialize, but it turned out not being the solution. I had accidentally set the memory of the lift gate. Total user error. :)

g
 

·
Registered
Joined
·
4 Posts
Hi! I might be able to help, I had a similar problem. For us, it turns out that at some point, while opening it from the button to the left of the steering wheel, I or my partner hit the tailgate memory button while it was opening, making it hold at halfway every time we wanted to open it afterwards. After a couple frustrating days, I realized what may have happened. I opened it all the way manually, held that button on the dash, and the problem was resolved! Hope this helps!
YES! Thank you! This was in fact the problem! Haha! I was really hoping and strongly suspected that it was some kind of user error, and I'm so glad it turned out to be. I really appreciate you sharing your experience with me! Yay!

g
You're super welcome! Glad I could help out.
 

·
Registered
Joined
·
21 Posts
That feature actually works really nice for me. I didn't want the tailgate to hit the garage door or frame when fully open, so I set that down a few inches from 100% open. Great feature.
 

·
Registered
Joined
·
1,406 Posts
I have a Limited and I can't seem to open the lift gate any faster than the rate of its own power. The 2016 Forester (different actuator technology) can be lifted manually very fast.

Has anybody try to manually lift the gate and understand the issue I'm having?
 
1 - 8 of 8 Posts
Top