Subaru Ascent Forum banner
1 - 8 of 8 Posts

·
Administrator
Joined
·
10,942 Posts
Just an FYI, everyone. AutoEvolution does a good job of pointing out the bugs in Android Auto (and there's always new ones each release), but do NOT "join" the beta program by following their links. That's not how it's done. Do so from the Google App Store, if you really want to try the betas.
 

·
Administrator
Joined
·
10,942 Posts
Android Auto recently stopped working on my 2019 Limited.
It just got horribly slow on mine as of "today" (I haven't driven it in a week, so, I am not sure when the update happened that caused it).

Voice commands work rarely now as well. "This internet connection is unstable..." and other odd messages, whether I am on WiFi to the car, or on the phone's 5G. That was a previous Android bug, which I guess resurfaced.
 

·
Registered
Joined
·
204 Posts
Discussion Starter · #5 ·
I used mine Sunday with no issues but that's the last time I drove. While I enjoy not putting the miles on my car, I kinda wish I COULD take advantage of the cheap fuel prices ?
 

·
Registered
Joined
·
774 Posts
I have the unstable notice too, it started about 6 weeks ago on my Ascent, after an last update to my phone, and then about two weeks ago the unstable notice started on my f pace.
It's a known problem. There is a supposed fix, but despite periodically manually updating my Google / Android software, it's still pukes on me every time I try to text through AA.
It's very annoying, although no fault of the cars themselves.
 

·
Registered
Joined
·
204 Posts
Discussion Starter · #8 ·
I had an issue about a month or so ago where it wouldn't read texts to me or let me text. But after an update it was fine.

That being said, what some people don't understand is that Android has to play nice with a lot of different phone/car manufacturers. Not only do they have to develop an app that works with THOUSANDS of different Android phones, but also hundreds of different cars.

I have the unstable notice too, it started about 6 weeks ago on my Ascent, after an last update to my phone, and then about two weeks ago the unstable notice started on my f pace.
It's a known problem. There is a supposed fix, but despite periodically manually updating my Google / Android software, it's still pukes on me every time I try to text through AA.
It's very annoying, although no fault of the cars themselves.
 
1 - 8 of 8 Posts
Top