Subaru Ascent Forum banner
1 - 1 of 1 Posts

4 Posts
Discussion Starter · #1 ·
Everything worked great at the dealers - the salesman did a great job of going over everything, including all the functions on the key fob. However, when I got home and parked in our garage, the key fob basically quit working. After pressing it about 20 times, it finally locked. Then I couldn't get in, so I used the little physical key within the remote, but that set off the alarm. The car would not start unless I actually pushed the start button with the remote.
I called the dealer - service had just closed and none of the salesmen had any ideas, but told me to drive it back in the morning.
I did that, and lo and behold, it worked fine at the dealers. They checked everything out and all seemed OK. I drove it around town and made three stops, where the fob worked flawlessly. But, back in the garage - nothing. That led me to Google. There were some suggestions that it could be interference by other radio waves. So, I tried moving all the other key fobs, garage door openers, iPhones, etc., away from the car - nada. I tried turning off fluorescent lights - nope. I turned off our WiFi router - not that. I parked the car in our neighbor's driveways to see if the interference was coming from them - the fob worked fine there. Finally, I shut off the main breaker to the house, so we had no power for anything - still nothing. We moved my wife's Prius away from the car - nope. We drove the 2013 Honda Fit away - voila, the key fob worked fine. We have reproduced this many times and whenever the Honda is near, the Ascent won't respond to the fob.
Any ideas how to solve this??
1 - 1 of 1 Posts