Subaru Ascent Forum banner
21 - 40 of 59 Posts

·
Registered
Joined
·
21 Posts
did you ever find out the part or solution the did , my 2020 ascent is now doing this, fob nor handles will unlock or lock, just get the five beeps. Only way to unlock the car is to use the small physical key.
 

·
Registered
Joined
·
21 Posts
Also the interior door lock control would not lock/unlock other doors, can you post your dealership name , maybe the tech you worked with, maybe I can give them a call, thanks in advance
 

·
Administrator
Joined
·
10,811 Posts
did you ever find out the part or solution the did , my 2020 ascent is now doing this, fob nor handles will unlock or lock, just get the five beeps. Only way to unlock the car is to use the small physical key.
Does the car start?
 

·
Registered
Joined
·
7 Posts
There was a bad Body Control Module. While working on the car the mechanic and lead mechanic trip the safety bag warning system and I lost all confidence in my first Ascent. After 6 weeks in a loaner we found our second one and have had no issues.
 

·
Administrator
Joined
·
10,811 Posts
There was a bad Body Control Module.
Yep, it it's not a dead battery, it's generally the BCM or a related harness. You beat me to the next step, lol!

Glad you're happy with your new Ascent, and sorry to hear about your dealership experience.
 

·
Registered
Joined
·
21 Posts
Does the car start?
Yes it starts, everything seems to work except I can not unlock or lock ...not with either key fob, outside door handle, nor inside lock control button ... it give five double beeps with flashing of lights when you try to unlock it with the handle, when you try to lock it it gives the normal one beep and sets the alarm but does not actually lock any of the doors ...any help would be great
 

·
Administrator
Joined
·
10,811 Posts
A FOB left in the car will do that sometimes. Also, turning the car off before shifting into park will do that (the car isn't off). If it's neither of those, I'd have it checked out.
 

·
Registered
Joined
·
21 Posts
Yep neither of those have tried to use both fobs, have been driving it for 3 days with just using the emergency physical key to open the door, ...was hopping someone new the part or that it was some accidental deactivation of the locking system .... currently far far out of town and unable to get it into a dealer
 

·
Administrator
Joined
·
10,811 Posts
Possibly the BCM, not something you can fix yourself. :(

You can try disconnecting the battery for ten minutes and then reconnecting it and see what happens.
 

·
Registered
Joined
·
21 Posts
car Is only 6 months old with just over 5000miles , is this something Subaru knows about was there a bad batch of BCD’s, I am guessing this is not a normal thing to happen , just kinda sucks, I love my ascent though
 

·
Administrator
Joined
·
10,811 Posts
My ascent was less than 3 months old and less than 2800 miles. Could be a bad batch. Don’t leave anything valuable in the car and... unfortunately leave it unlocked. The locks aren’t working anyway.
That's a rather rough and unsubstantiated thing to say. If you search this forum, you will see there's probably only 3 or 4 of you who've had any problem even remotely like this.
 

·
Registered
Joined
·
21 Posts
There was a bad Body Control Module. While working on the car the mechanic and lead mechanic trip the safety bag warning system and I lost all confidence in my first Ascent. After 6 weeks in a loaner we found our second one and have had no issues.
Do you by chance know the part number of the part they replaced? The dealer here can’t figure out the problem. Said the “computer says nothing is wrong” and it “would tell them if a BCM was bad” They told me they “took everything apart and check all the connections” and they can’t find the issue.

I am hoping that maybe if I can give them the part number that was the issue on your Ascent maybe they can specifically look at that part?

Any help or pointing in a direction would help.
 

·
Registered
Joined
·
21 Posts
Any update on if replacing the Body Control Module fixed your issue? My Ascent is now having the same issue, local dealer said a software update would fix it and it still is happening.
My Ascent is doing the same thing with the five double beeps

Do you by chance know the part number of the part they replaced? The dealer here can’t figure out the problem. Said the “computer says nothing is wrong” and it “would tell them if a BCM was bad” They told me they “took everything apart and check all the connections” and they can’t find the issue.

I am hoping that maybe if I can give them the part number that was the issue on your Ascent maybe they can specifically look at that part?

Any help or pointing in a direction would help.
 

·
Registered
Joined
·
24 Posts
I never did get this issue fixed. But now that the temperature has dropped into the 40s and 50s, the problem has gone away. What ever the underlying problem is, it seems that temparature bring it out. Either sitting in the sun, or high air temp...
 

·
Registered
Joined
·
1 Posts
BCM did not work. Dealer called said they replaced it and got the keys resynced with it. I went in first thing in morning they gave me the keys and I walk out and it doesn't open. Just the usual 5 chirps, no unlocking. Walk right back in and tell them it isn't working. They have a tech come out to "confirm" and it is in fact not working. They take it back to the shop and they give me back the loaner. Two days later they're now focusing on the driver door and they replace one part (can't remember the part name I'll have to call tomorrow if you want to know) first and say it's been working since replacing that. The tech has been going out to it every hour to test and it's worked each time. So I picked it up last Saturday morning and I'm finally happy to report that it has been working fine since then. Fingers crossed it's gone for good, cause I don't miss the days on just standing next my due hoping I'll get in eventually.
What is the part? I am currently experiencing the same issue with my 2020 Ascent. It is stressing me out!! :ROFLMAO::ROFLMAO:
 

·
Registered
Joined
·
21 Posts
What is the part? I am currently experiencing the same issue with my 2020 Ascent. It is stressing me out!! :ROFLMAO::ROFLMAO:
about six trips (most 2 to 3 days, ones time 2 weeks) to the dealership, $2000.00 in trouble shooting fees and parts and it is doing the same thing...they replaced part 61032XC03A and it was fixed for about 1.5 months, but then started again. They now think it is either the other door (passenger) part (opposite side of 61032XC03A) or the BCM (they called it the BCU). I just don’t want to pay for more trouble shooting and parts with not knowing they it will be fixed.
 
21 - 40 of 59 Posts
Top