Subaru Ascent Forum banner
1 - 20 of 100 Posts

·
Registered
Joined
·
492 Posts
Discussion Starter · #1 ·
Breaking this off into a new thread from The Problem List thread.

Here's a quick run down of what is being described:

-This sound is VERY faint.

-Sounds like an electronic sound (through the speakers) and almost like a button is being pressed on the head unit.

-Sometimes it's a single "tock" sometimes its a series of "tocks".

-Always seems to happen at random times.

-The sound does not appear to be related to incoming alerts or messages from a paired phone. My phone is not paired and my wife was not in the car for this clip.

-There is no other visual or audio indication or alert when the sound occurs.

-It is not the usual EyeSight or Lane Departure warnings.

-First thought it could be related to left hand turns, however, doesn't seem that way anymore. More or less going straight in this clip.

-We are still trying to narrow down possible causes.

-And thankfully, I'm not the only one hearing things, thought I was going crazy! LOL :tango_face_wink:

I was finally able to capture the mysterious tock sound on our dash cam. See linked video (one "tock" just reaching the two driveways). After watching the video, my wife mentioned that it seemed like it made the noise right as the car "shifted" into a different gear. Anyone else notice if this is happening during "gear shifts"?

Be nice, it's my first time uploading to YouTube. :eek:


I'll try to get more/a better recording if possible.
 

·
Registered
Joined
·
492 Posts
Discussion Starter · #3 ·
Kept hearing it today. Left turn, right turn. Once and multiples.

Camera couldn't pick anything up today though, we had the AC blasting and the radio going.
 

·
Registered
Joined
·
13 Posts
I've posted on this a few times in the "generic" issues thread. I was able to capture this coming out of a left turn recently. I hear it mostly in and out of left turns, but have heard it randomly going straight as well. Confirmed (at least in my situation) NOT linked to LKA/EyeSight status changes or incoming messages on a paired phone.

 

·
Registered
Joined
·
303 Posts
Those are just weird... I don't think I've noticed anything like that yet on my Limited, but I'll keep an ear out from now on...
 

·
Administrator
Joined
·
10,947 Posts

·
Registered
Joined
·
334 Posts
I can't say I recognize this sound - but it's been hot where I am and AC is running high. I'm typically the type that notices sounds so would be surprised to hear something I've missed already. Doing a longer road trip this weekend and I'll pay attention. Touring here.
 

·
Registered
Joined
·
492 Posts
Discussion Starter · #12 ·
I can't say I recognize this sound - but it's been hot where I am and AC is running high. I'm typically the type that notices sounds so would be surprised to hear something I've missed already. Doing a longer road trip this weekend and I'll pay attention. Touring here.
You probably won't hear it with the AC on high. It'd have to be on notch one or two to still be noticeable.

I heard it again today a few times and a good strong series (3x) as I was pulling out of a parking lot.

Still haven't been able to figure out how to purposely replicate it though.
 

·
Administrator
Joined
·
10,947 Posts
Ok, I give up! I'll just chalk it up to something in the water that's affecting a number of us.

Sheesh, the **** car is making the sounds, and there's either (a) those of us who've heard it, and (b) those of you who think we've lost it!!! :grin:

Seriously though, this is baffling. As posted earlier, I've found Outback owners wondering about the same sounds, and also unable to identify it or get it identified by the mechanics.
 

·
Registered
Joined
·
646 Posts
Touring, have not heard.
 

·
Administrator
Joined
·
10,947 Posts
Touring, have not heard.
You will... :grin:

Nah, you probably won't. I think I've figured it out, from the plethora of posts across a bunch of other Subie forums. Testing a theory in a few hours.
 

·
Registered
Joined
·
39 Posts
I've been hearing this sound too. Limited trim with the base level audio package. The wife and I think it's coming from the speakers. When her phone is plugged into AA (android auto), and is running Google Music we hear it somewhat often. When my phone is plugged in also running AA with Spotify we never hear it. We both have Pixel 2 XL's and only have used 1 cable to connect to the car at anytime so far.

With 2 hours to test it going on a mini-road trip that's the best we could come up with. Of course both the video clips here don't sound like they have the radio on at all so....I don't know.
 

·
Administrator
Joined
·
10,947 Posts
I've been hearing this sound too. Limited trim with the base level audio package. The wife and I think it's coming from the speakers. When her phone is plugged into AA (android auto), and is running Google Music we hear it somewhat often. When my phone is plugged in also running AA with Spotify we never hear it. We both have Pixel 2 XL's and only have used 1 cable to connect to the car at anytime so far.

With 2 hours to test it going on a mini-road trip that's the best we could come up with. Of course both the video clips here don't sound like they have the radio on at all so....I don't know.
With a paired phone, there are interesting sounds the head unit makes when a notification comes in. Regardless of that (and the two hour driving warning, and each additional hourly driving warning), there's also other sounds, which I am beginning to suspect are from the NAV unit, whether active or not.
 

·
Registered
Joined
·
1,136 Posts
Ok, I give up! I'll just chalk it up to something in the water that's affecting a number of us.

Sheesh, the **** car is making the sounds, and there's either (a) those of us who've heard it, and (b) those of you who think we've lost it!!! :grin:

Seriously though, this is baffling. As posted earlier, I've found Outback owners wondering about the same sounds, and also unable to identify it or get it identified by the mechanics.
That's the Subaru way. All models of Subaru's have strange noises. It keeps owners running back to the dealership!
 

·
Registered
Joined
·
492 Posts
Discussion Starter · #19 ·
You will... :grin:

Nah, you probably won't. I think I've figured it out, from the plethora of posts across a bunch of other Subie forums. Testing a theory in a few hours.
Can't wait to hear what you find! :nerd:

I've been able to get a couple other video clips with the sound but nothing new to share yet, so I'm debating on whether to post these clips or not. Unless I get a REALLY good example of one or am able to get one with the multiple tocks, I'll probably just let the clip I posted above tell the tale.

I've been hearing this sound too. Limited trim with the base level audio package. The wife and I think it's coming from the speakers. When her phone is plugged into AA (android auto), and is running Google Music we hear it somewhat often. When my phone is plugged in also running AA with Spotify we never hear it. We both have Pixel 2 XL's and only have used 1 cable to connect to the car at anytime so far.

With 2 hours to test it going on a mini-road trip that's the best we could come up with. Of course both the video clips here don't sound like they have the radio on at all so....I don't know.
Yep, my phone is not plugged in nor paired and the radio was off. Every once in a while I'll hear a tock just going straight, but the majority of the time, I'm turning left or right, with emphasis on left.
 

·
Administrator
Joined
·
10,947 Posts
Ugh, I can't find the alert settings that exist on other models. Theoretically, the idea was that the nav unit's road/traffic/weather condition alerts trigger various sounds like what we're hearing. If all the alerts are turned on, there's LOTS of these "tock" sounds. Sharp turn, weather change, traffic ahead, camera, stop sign, traffic light and many more... apparently an alert boop or tock.

Our Nav units don't seem to have the settings to enable or disable them.
 
1 - 20 of 100 Posts
Top