Subaru Ascent Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
If I use my iPhone without plugging it into the car the voice volume has to be almost all the way up to hear the other person. Then when the call is finished there is a LOUD pop are the audio switches back to the radio or whatever.

Is there some other place to change the volume?
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
3,907 Posts
There are a number of volume settings in the Setup application on the head unit.
 

·
Registered
2019 Ascent Limited
Joined
·
803 Posts
I was having the same problem with my iPhone Xr and for me the fix was to turn up the call volume to the max on the phone then turn down the phone volume on the infotainment unit to below 20.

This way you can hear the calls clearly and at the end of a call the pop will be much quieter when it switches back to the previous source.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
OK I will give that a try. One of the problems is I do not have a mount for the phone so I have to fumble around trying to find it. Do you have a mount? If so which one do you have?
 

·
Administrator
Joined
·
10,987 Posts
If I use my iPhone without plugging it into the car the voice volume has to be almost all the way up to hear the other person. Then when the call is finished there is a LOUD pop are the audio switches back to the radio or whatever.

Is there some other place to change the volume?
If you're using bluetooth, you may need to turn up the volume on the phone as well. The volumes are not always sync'd. There's likely a setting to sync it (there is on Android), but I do not have an iPhone to figure out how.
 

·
Registered
Joined
·
14 Posts
I was having the same problem with my iPhone Xr and for me the fix was to turn up the call volume to the max on the phone then turn down the phone volume on the infotainment unit to below 20.

This way you can hear the calls clearly and at the end of a call the pop will be much quieter when it switches back to the previous source.
That’s what worked for me. Maxed out the volume on the iPhone and set the head unit’s call volume to 15 = no more blaring music after ending a call.
 

·
Registered
2019 Ascent Limited
Joined
·
803 Posts
OK I will give that a try. One of the problems is I do not have a mount for the phone so I have to fumble around trying to find it. Do you have a mount? If so which one do you have?
Yes, I have been using This One A vent mounted wireless charging mount for several months. I prefer the vacuum mount style but there isn't a suitable flat spot other than the windshield for those. I wanted the phone higher than the cup holder style mounts and this has worked better than I expected. However, I don't tether my iPhone to the car with a cable, I just use Bluetooth for calls and texts and the on board nav so that's a factor with this style. I like the one hand operation, just drop it in and it grabs the phone.

You can also search for phone holders, there are some long threads on this topic.

2800
 
  • Like
Reactions: Robert.Mauro

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
3,907 Posts
Do you have a mount? If so which one do you have?
There are several long threads here in in the Ascent forum that detail various phone mount solutions that folks have put in place.
 
  • Like
Reactions: Robert.Mauro
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top