Subaru Ascent Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 · (Edited)
Hi,

Sitting in my garage and tried to update the map and the interface told me that I had to select a region. Question is, how do I select a region? The options related to regions on that setting screen are disabled (grayed out).

I've searched as best I can but can't seem to find any posts about this.

Cheers
 

·
Administrator
Joined
·
11,090 Posts
Try these steps in this order...

  1. Confirm/activate your Starlink services and SiriusXM subscription.
  2. Turn on Wifi
  3. Turn on Update over Wifi
  4. Connect your car to your home Wifi (it will NOT use the AT&T data connection to update).
  5. Have car on, but in park.
  6. Try again.

Let me know if that doesn't work. If it doesn't, please post the trim level, etc.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #4 · (Edited)
Maps update

@Robert - Thanks for the suggestion. Question about step 5 though.... car engine on or just press the start button twice? Does the VIN need to be registered with Subaru-maps.com?

@ DRJJC - Don't know. I'm really new to the car and was exploring maps when I ran across the update option. I'm trying to check via wf-fi if an update is available.
 

·
Administrator
Joined
·
11,090 Posts
@Robert - Thanks for the suggestion. Question about step 5 though.... car engine on or just press the start button twice? Does the VIN need to be registered with Subaru-maps.com?

@ DRJJC - Don't know. I'm really new to the car and was exploring maps when I ran across the update option. I'm trying to check via wf-fi if an update is available.
Either on or accessory mode should work.

Doesn't need to be registered with Subaru Maps. Just make sure you did the Sirius registration and more importantly, that the dealership activated Starlink.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #6 ·
Thanks for the help Robert. Turns out that the issue was that even though my phone was able to connect to my wifi, the wifi signal wasn't strong enough for the car to connect to it for some reason. Today the signal was strong enough to connect and I was able to select a region and was told that the regions map was up-to-date. Thanks again for your help.
 

·
Registered
Joined
·
166 Posts
Either on or accessory mode should work.

Doesn't need to be registered with Subaru Maps. Just make sure you did the Sirius registration and more importantly, that the dealership activated Starlink.
Hmm. How do you register Sirius and how do you know if Starlink is activated?

I can use Starlink to remote start, so thinking it is "activated".
 

·
Registered
Joined
·
98 Posts
I tried and got "Map Update Information" "Use the following request code in the website to download maps and more. xxxxxxxxxxxxxxxxxx".


I found the website and set up an account (my third web account associated with the Ascent). Then I tried to add my car and was told it wasn't registered (it's on MySubaru.com along with my Forester). It said to try back in a few weeks!!!!



I called customer support (with a painfuly long wait) and was told that Harmon Kardin made the headset and is in the process of fixing the issue. It has been reported by several Ascent owners.


I haven't noticed a problem with my maps (yet) and Dallas has good coverage. I can always use Google Maps until they get it right.


I would be annoyed except my wife's Forester is a 2014 - one year earlier than the free, easy map updates.
 

·
Registered
Joined
·
58 Posts
having same issue

howdy, i am receiving the same message with the 20 character code, but have good wi-fi signal in my garage. i have registered my vin no. w/ h/k, and they say there is no update available; but then get message with mystery code number. do you have a website togo with the code no.? even my dealership is scratching theit head over this one. i know there must be an update available because gps systems are sent out with just a baseline mapset and need updating right away. stay in touch with your struggle, am very interested in what you find out.
 

·
Registered
Joined
·
58 Posts
having same issue

howdy, i am receiving the same message with the 20 character code, but have good wi-fi signal in my garage. i have registered my vin no. w/ h/k, and they say there is no update available; but then get message with mystery code number. do you have a website to go with the code no.? even my dealership is scratching their head over this one. i know there must be an update available because gps systems are sent out with just a baseline mapset and need updating right away. stay in touch with your struggle, am very interested in what you find out.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top