Subaru Ascent Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
While out driving in a light rain, I noticed that when I switched the wiper speed to fast, the Lane Assist/Departure function became disabled. When I set the wipers to Slow, the it would become active again. This was independent of the amount of rain coming down.


Anybody else notice this?



PS, If you want to try this for yourself, don't put your wipers on fast when the windshield is dry, as they won't go as fast, and the Lane Assist/Departure will function normally.
 

·
Administrator
Joined
·
10,968 Posts
Page 79 of the full EyeSight guide indicates wipers at high speed will automatically disable the Lane Departure Prevention Functions.
Interestingly enough, on automatic, the wipers get pretty fast, and do not disable the lane departure function.
 

·
Registered
Joined
·
3 Posts
On the subject of high speed wiper setting, does anyone know where I can get faster wiper motors? This 1 wipe/second, while faster than the OSHA minimum standard (3/4 wipes/second), just does not seem to be acceptable in thunderstorms. Three wipes in two seconds might be.
 

·
Super Moderator
Joined
·
2,439 Posts
@wdan I think the idea is that if it’s raining that hard you slow down to compensate. I have yet to come across any rain that was too much for my Ascent’s wipers in the 16 months I’ve owned it.
 

·
Registered
Joined
·
3 Posts
I appreciate that you haven't. This is the first vehicle that I've felt uncomfortable with visibility during a thunderstorm.
 
1 - 7 of 7 Posts
Top