Subaru Ascent Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
My wife has a 2019 Ascent. During phone calls using Apple CarPlay people on the other end of the line (including me) report excessive background/white noise during the call. This can occur while the car is stopped (no road noise), windows are up and the vent fan is off. Her voice is clear but the background noise is very loud and distracting. Anyone else experience this? is there a solution?

FYI. We recently (Nov '19) had the infotainment amplifier replaced under warranty. This was a result of losing ALL audio function in the car. Absolutely no noise was coming through the speakers regardless of the function we were using (ie radio, satellite, CarPlay etc.).
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
4,215 Posts
I have not experienced this problem and have been using CarPlay from day one of picking up my Ascent in May 2019.
 

·
Registered
Joined
·
791 Posts
If the above suggestion doesn't work, definitely have your dealer check it out.
As long as I'm not on the throttle too much, we haven't had any problems with interior noise with the hands-free function.
 

·
Administrator
Joined
·
11,126 Posts
In the head unit, go into Settings->Sound->Microphone and turn down the mic sensitivity. That will use the noise canceling feature to cut out background noise.

Best is to test with a friend elsewhere on the other end of a call while driving.
 

·
Registered
Joined
·
1 Posts
My wife has a 2019 Ascent. During phone calls using Apple CarPlay people on the other end of the line (including me) report excessive background/white noise during the call. This can occur while the car is stopped (no road noise), windows are up and the vent fan is off. Her voice is clear but the background noise is very loud and distracting. Anyone else experience this? is there a solution?

FYI. We recently (Nov '19) had the infotainment amplifier replaced under warranty. This was a result of losing ALL audio function in the car. Absolutely no noise was coming through the speakers regardless of the function we were using (ie radio, satellite, CarPlay etc.).
I had a similar problem in my Subaru when I would get a phone call, the person on the other end would get HUGE background noise. An adjustment on the Subaru stereo settings... See attached photo.. Go to "settings" , "sound" , scroll down to "microphone volume" and lower it to 1/3 of its amount. That worked great for me. Premium call sound after that while driving. Hope this helps.
 

Attachments

·
Administrator
Joined
·
11,126 Posts
I have the same thing im going to try these things, but it would be great if the person who posted reposted and said it did or didn't work.
Adjusting the microphone volume worked for me. I think I'm the one who originally posted it elsewhere.

I simply kept calling a friend and testing until I got proper results.
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
4,215 Posts
1 - 9 of 9 Posts
Top