Subaru Ascent Forum banner

1 - 4 of 4 Posts

·
Super Moderator
Joined
·
6,022 Posts
Discussion Starter #1
Hi all, while @AscentAdmin works out what's causing the duplicate posts, I will continue to delete them as I find them. So...
  • If you make a duplicate, please flag it for me (report to admin, then enter "duplicate" in the reason) and I will delete it
  • Alternatively, if you're in a rush or on mobile or whatever, and notice one of your duplicates, edit it and blank it (just leave a period in it or something, since it won't let you erase all text), and when I find it, I will delete it. I tend to read through every post as time permits me to catch up.
  • Final alternative, if you can't do those (eg: edit window has expired), just in case I glance over one, post a link to it in this thread, and I will get to it.
NOTE:
You may or may not get a "Post deleted" message when I delete the dupe.

Thank you, to all of you for trying to clean up the little forum glitch. Oh, and thanks to the numerous ones of you who reported the troll last week, without engaging the troll. Much appreciated!
 

·
Registered
Joined
·
854 Posts
Rob,
This just happened to me. What occurred was that I went to post a reply after which, instead of posting the reply as usual, the site showed a scrolling busy indicator on top for around a minute or so and then came back with a message saying that it could not post the reply at this time and stopped. So, not wanting to lose everything I had typed, I then tried again and got the exact same result and unable to post message. If the messages were to be believed, then it would appear to the user that neither reply was posted. I didn't try again and instead went to another tab and reloaded the thread. I then found my reply posted twice.

The editor does not let you delete your post, it only allows you to edit it. So I deleted all the text from the duplicate post except for one character to satisfy the editor as it does not accept a blank edit.

Hope this helps.
 

·
Super Moderator
Joined
·
6,022 Posts
Discussion Starter #4
SubaruOutback.org is having the same issue. You're not alone.
The same company owns them, so, it's likely on the same servers... I'm just the volunteer help. :ROFLMAO: ;)
 
1 - 4 of 4 Posts
Top