Subaru Ascent Forum banner

321 - 324 of 324 Posts

·
Registered
Joined
·
157 Posts
I recently had the car not start on us again after having the hatch open for a while. I contacted a different dealer than previously (3rd battery and 2nd alternator...) and asked them specifically about 07-155-19R . They said yes let's bring it in, we'll do the TSB. When I brought it in they said this TSB isn't relevant to my issues. All they did was check the battery which survived this time. Next steps? I am tempted to buy a cal van amp hound so I can prove what is going on, but it seems a little annoying that I should have to do this.

 

·
Registered
Joined
·
1,184 Posts
I just had this latest TSB done on my Ascent on Friday 10/9. I drove it home from the dealer and parked it in my garage. On Saturday, I injured my leg and couldn't drive again until Thursday 10/15. When I got into the car on Thursday afternoon and pressed the start button, nothing happened. The battery was completely drained down to 2.6 volts.

The car was simply sitting there undriven and untouched for 5 days. The hatch was closed the entire time and both key fobs were inside my house several floors away.

I'm now conducting some tests to attempt to see what happened. When I get more information, I'll contact the dealer.
 

·
Registered
2019 Ascent Touring (CWP)
Joined
·
2,284 Posts
That's bizarre, Pro'. I've had my Ascent sitting in the driveway for as long as three weeks without starting it and have had zero issues doing so when the time comes. Sometime is surly amiss and I hope you can find it.
 
  • Like
Reactions: pro10is

·
Registered
Joined
·
985 Posts
I've had a dome light over the rear door accidentally bumped and switched on drain the battery after a couple of days. There's no way to tell whether they're on/off except by closing all doors and waiting for the dome lights to go out. The one that doesn't is switched on.

TSB 07-155-19R wording is somewhat vague on battery drain. I explained to the service department that on several occasions the rear gate did not open using the dashboard or keyfob switch.

After having the TSB performed, I had no issues with opening the TG with the dash or fob buttons, and the gate open battery drain went down to ~0.2A after 20 minutes.
 
321 - 324 of 324 Posts
Top