Subaru Ascent Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Inadvertently left the accessory on 2.5 hours. I drive several vehicles a week for work.
The sequence is hold brake pedal, neutral, park brake, off brake pedal, shift to park and engine off.
Well i forgot to put it in park and hit the engine off button.. car says ding ding ding. Oops, shift to park
engine shuts off. Visit with family for a couple hours. Go to leave, click,click. Whip out the trusty
sla jump starter, off we go. I replicated the the unfortunate sequence of events and sure enough
after shifting to park and the engine shutting off, right there in the cluster, TURN ENGINE OFF!
even though the engine is not running. The headlights, taillights, front and rear heater fan on four bars, radio,
and who knows what else was on. I am only posting this to be humbled and to make sure it
doesn't happen to anyone else. P.S. The Ascent has the best parking brake I've ever used.
 

·
Administrator
Joined
·
9,239 Posts
I've done that a couple times too. :(
 

·
Registered
Joined
·
538 Posts
Does not do this on my 2020 Premium. I do get the turn engine off message, but everything else is turned off, no drain.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #4
Double checked my sequence and the lights do stay on. It was dark outside and they stayed on with the light switch in the "on" position and a second try in the "auto" position. However the heater fans were silent. I am curious now what the difference in trim models make. '21 Limited entertainment pkg. push button start. Thanks.
 

·
Registered
Joined
·
1,185 Posts
Inadvertently left the accessory on 2.5 hours. I drive several vehicles a week for work.
The sequence is hold brake pedal, neutral, park brake, off brake pedal, shift to park and engine off.
Well i forgot to put it in park and hit the engine off button.. car says ding ding ding. Oops, shift to park
engine shuts off. Visit with family for a couple hours. Go to leave, click,click. Whip out the trusty
sla jump starter, off we go.
I replicated the the unfortunate sequence of events and sure enough
after shifting to park and the engine shutting off, right there in the cluster, TURN ENGINE OFF!
even though the engine is not running. The headlights, taillights, front and rear heater fan on four bars, radio,
and who knows what else was on. I am only posting this to be humbled and to make sure it
doesn't happen to anyone else. P.S. The Ascent has the best parking brake I've ever used.
I suggest you charge the battery overnight also to keep the cells at tip-top shape
 
1 - 5 of 5 Posts
Top