Subaru Ascent Forum banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
565 Posts
Discussion Starter · #1 ·
Hey all,

I have a limited without the dimming mirrors.

When I turn on the rear defogger / side mirror defogger/icer the spot on the mirror does not light up. Does yours?

Thank you!
 

·
Registered
Joined
·
23 Posts
No lighting when defogger is on

I have limited and, no, the mirrors do not light up (the little subaru symbol) when the defogger is on. Same was true in my 2018 limited Impreza prior to the Ascent.
 

·
Registered
Joined
·
837 Posts
That little "frosted" Subaru emblem is just a decorative way to visually hide the LED that sits behind it, which is for the approach light. Here's the explanation:






From one angle, the light will look like this when engaged:




From another:





None of these images are mine. I stole them all off the Interwebz. :)
 

·
Premium Member
Joined
·
565 Posts
Discussion Starter · #4 · (Edited)
I have limited and, no, the mirrors do not light up (the little subaru symbol) when the defogger is on. Same was true in my 2018 limited Impreza prior to the Ascent.
That little "frosted" Subaru emblem is just a decorative way to visually hide the LED that sits behind it, which is for the approach light. Here's the explanation:





From one angle, the light will look like this when engaged:





None of these images are mine. I stole them all off the Interwebz. :)

Thanks for the responses, but I don't have those mirrors. I don't have the mirrors with the approach lights or dimming capability.

I'm asking about this image in #2:



http://www.sulegacy.com/images/books/1/5/index.144.gif

I have that image on my outside mirrors. It looks like it should light up, but mine does not.
 
  • Like
Reactions: ChrisWA and TSiWRX
1 - 6 of 6 Posts
Top