Subaru Ascent Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Happened to my wife today. CEL lit up pretty much every light on dash and disabled eyesight. Persisted after restart however by the time she made it to dealer it went away.

Dealer read code U0122 - Lost Communication with vehicle dynamics control module. They were stumped but can’t take a look for another week.

Clear day so I don’t think it’s rain/weather related.
 

·
Administrator
Joined
·
10,955 Posts
Happened to my wife today. CEL lit up pretty much every light on dash and disabled eyesight. Persisted after restart however by the time she made it to dealer it went away.

Dealer read code U0122 - Lost Communication with vehicle dynamics control module. They were stumped but can’t take a look for another week.

Clear day so I don’t think it’s rain/weather related.
POSSIBLY a loose harness connection someplace possibly. Alas, there's like a gazillion wires under that hood (almost literally), and multiple harnesses, so, it may take them a little to find it, especially if it's happening intermittently.

It doesn't happen often, but I've seen this on freshly delivered cars due to some excessive jostling during the rail delivery.

Hopefully it's just something simple like that. Keep us posted, please.
 

·
Registered
Joined
·
22 Posts
Happened to my wife today. CEL lit up pretty much every light on dash and disabled eyesight. Persisted after restart however by the time she made it to dealer it went away.

Dealer read code U0122 - Lost Communication with vehicle dynamics control module. They were stumped but can’t take a look for another week.

Clear day so I don’t think it’s rain/weather related.
Has the dealer found the problem? I had the same thing happen to me. It went on and then went off. I haven't taken it to the dealer yet.I read the code with my code reader.
 
1 - 4 of 4 Posts
Top