Subaru Ascent Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
261 Posts
Discussion Starter · #1 ·
So I drove the car up on ramps yesterday just to get the front end up off of the ground to do some maintenance...and nothing happened out of the ordinary. Then I back the car off of the ramps, realized I had forgotten to do something, and went to drive back up the ramps. At this point, the car in Drive, would not go up the ramps and the drivetrain made a whining sound (can't describe it very well). I literally pinned the throttle and it would not go forward. Backed up out of driveway, drove down the block and back into the driveway and the car went up the ramps fine. I am EXTREMELY confused.
 

·
Registered
2019 Ascent Premium
Joined
·
366 Posts
Did you do this inside a garage, and was there a wall in front of the car? Sometimes I've noticed the front anti-collision system, in low speed situations, will kick in, preventing any forward movement regardless of throttle position. I've encountered this when backing my travel trailer into a campsite with a retaining wall in front of the car, and sometimes while jockeying the car back and forth as I fine-tune the trailer's position it kicks in, forcing me to turn that feature off temporarily. I recommend trying to reproduce this with the anti-collision feature turned off and see if it replicates the situation you encountered.
 

·
Registered
Joined
·
270 Posts
We had one of those moments when we first got the car. 1 inch lip into the single car garage wife was giving it gas and it wouldn’t go. I don’t believe anything was going off. Backed it up and it was fine after that.
 

·
Registered
Joined
·
261 Posts
Discussion Starter · #4 ·
Did you do this inside a garage, and was there a wall in front of the car? Sometimes I've noticed the front anti-collision system, in low speed situations, will kick in, preventing any forward movement regardless of throttle position. I've encountered this when backing my travel trailer into a campsite with a retaining wall in front of the car, and sometimes while jockeying the car back and forth as I fine-tune the trailer's position it kicks in, forcing me to turn that feature off temporarily. I recommend trying to reproduce this with the anti-collision feature turned off and see if it replicates the situation you encountered.
It wasn't "in" the garage but in front of it with the garage door opened. The weird thing is that it went up the ramp once, then backed it up and it would not go back up. Backed out of the driveway, drove around and then tried again and it did it fine. There may have been "objects" close to the front of the car, but if it is the collision system, that is pretty alarming. I literally had the throttle pinned and nothing. If it happens again I will try and disable systems and see what happens.

Would turning on X-Mode disable any collision features?
 

·
Registered
2019 Ascent Premium
Joined
·
366 Posts
It wasn't "in" the garage but in front of it with the garage door opened. The weird thing is that it went up the ramp once, then backed it up and it would not go back up. Backed out of the driveway, drove around and then tried again and it did it fine. There may have been "objects" close to the front of the car, but if it is the collision system, that is pretty alarming. I literally had the throttle pinned and nothing. If it happens again I will try and disable systems and see what happens.

Would turning on X-Mode disable any collision features?
I do not believe turning on X-Mode disables Eyesight features, but I'd have to read the manual to be sure.
 
1 - 5 of 5 Posts
Top