Subaru Ascent Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
210 Posts
Discussion Starter · #1 ·
So, my 6000 my scheduled maintenance is fast approaching. (appt this saturday) The only issue that I have experience in these 6000 miles is blue smoke upon start up, several times a week. I understand that this may be a symptom of burning oil. I have not been able to monitor if oil has been burnt, as the vehicle was over filled from the factory and any amount burnt was not obvious. I do have a video to show the tech. Am I correct that they should be able to check the PCV valve for the presence of oil, also. Anything else that I should make sure is checked?
 

·
Registered
Joined
·
685 Posts
Turbocharged cars tend to pull more oil into the intake then naturally aspirated motors. It'd just a fact of life. It's common for only intake oils to leak down through open valves overnight. I am not saying is doesn't need to be checked, but, there is likely nothing wrong.

Would an oil separator help? Probably, they help with other turbocharged Subaru models including the 2.0DIT on which this 2.4DIT is based.
 

·
Registered
Joined
·
210 Posts
Discussion Starter · #3 ·
That is what I gathered from my reading. I wanted to get it looked at, but didn't feel the need to make a special trip, thus the checking it at my 6000 mile maintenance.



BTW....6000 miles!!! Seems like yesterday I was dying because everyone was getting a VIN number and I wasn't!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top