Subaru Ascent Forum banner
1 - 9 of 9 Posts

·
Registered
2021 Ascent Limited Black/Black
Joined
·
428 Posts
Discussion Starter · #1 ·
Don't know if this is related to the earlier problem or not, but now that I know how to check the battery voltage I was noticing it jumping around a lot when I was out driving today. From 11.9 up to 15, and that was while driving at a steady speed of 45mph, often sticking at around 12 for a minute, then back to 14ish for a minute. Is this normal? Or should it being staying in the 14s while driving?
 

·
Registered
Joined
·
3,847 Posts
Don't know if this is related to the earlier problem or not, but now that I know how to check the battery voltage I was noticing it jumping around a lot when I was out driving today. From 11.9 up to 15, and that was while driving at a steady speed of 45mph, often sticking at around 12 for a minute, then back to 14ish for a minute. Is this normal? Or should it being staying in the 14s while driving?
It is my understanding that some fluctuations are normal, I do not know what is the range for our Ascents. The fluctuations are due to accessory use during the drive. The alternator is working to maintain the battery charge at the same time the battery is being use. If it is dropping too low it can be a sign of a bad battery, bad alternator, bad wire or an issue with the fusible link. I am sure there are those on the forum who know much more about this than I.
 

·
Administrator
Joined
·
11,126 Posts
You pretty much nailed it, @packout. Saved me a bunch of typing. So, "what he said" lol! 🤣

I'll watch mine on my little (90 mile) drive tomorrow. I haven't really paid attention to it when driving.
 

·
Registered
2021 Ascent Limited Black/Black
Joined
·
428 Posts
Discussion Starter · #5 ·
You pretty much nailed it, @packout. Saved me a bunch of typing. So, "what he said" lol! 🤣

I'll watch mine on my little (90 mile) drive tomorrow. I haven't really paid attention to it when driving.
Hey Robert, did you have a chance to check during that 90 mile drive? Strangely mine has been rock solid at 14.1 or 14.2 ever since that one day where it kept bouncing around, so I don't know what was up that day.
 

·
Administrator
Joined
·
11,126 Posts
14.3v to 14.4v

Oh, another potential cause is a battery cell issue, causing the car to drop charging rate.
 

·
Registered
2021 Ascent Limited Black/Black
Joined
·
428 Posts
Discussion Starter · #7 ·
Interesting. Seems weird that one day mine as bouncing around, but since then it's been stable. I guess I'll keep an eye on it, and ultimately it sounds like upgrading the battery when I get a chance would be prudent.
 

·
Administrator
Joined
·
11,126 Posts
It won't hurt. But mine lasted 48,000 miles, and what ended up killing it was I kept reactivating my AccessPort and leaving it running for a day or so until it killed the battery. After a half dozen times, the OEM battery was done.

I was getting the Northstar anyway, so, I ended up simply getting it a few months earlier.
 

·
Registered
2021 Ascent Limited Black/Black
Joined
·
428 Posts
Discussion Starter · #9 ·
Good to know yours lasted that long. Definitely would prefer to buy it at my convenience when I've got some extra $, rather than as a pressing need. As long as no other funky issues appear, I'll probably just wait a while and see how it goes.
 
1 - 9 of 9 Posts
Top