Subaru Ascent Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
225 Posts
Discussion Starter · #1 ·
I noticed that when backing up my orange wheel guidelines don't always show up. Sometimes once in a while and sometimes for multiple days. They usually vanish when my car starts without the warning banner being displayed. I thought doing a reboot on the radio would fix it, but no dice.

It annoyed me today so I started looking for a solution. My wife ended up finding it on a Legacy forum. The trick was getting into the service menu. With the car in park, either running or in accessory mode; hold the physical home button and while holding it press the tune knob twice like a double click.

There is a camera option and you can turn those lines back on. You can run diagnostics on the speakers/volume (be careful since they run the speakers at full volume), you can test mic levels, and see a bunch of other info related to the electronics. The best is you can see your battery voltage when the car is running if you go into the menu with the engine started. If you do it in accessory mode you can see the resting voltage of the battery.

Hope this helps.
 

·
Registered
Joined
·
419 Posts
Thanks, that is the Top Tip of the Day!

So I turned off the rear camera warning about checking my surroundings (I do not need that in my face every time. It distracts me from checking my surroundings!). And now I can check battery voltage through the vehicle! Previously, I was using a probe/meter or plugging in my trailer brake controller, both a pain.

Kudos to your wife on her investigative prowess.

F.S.
 
1 - 2 of 2 Posts
Top