Subaru Ascent Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Having an intermittent issue with CarPlay when dialing out or receiving calls. Sometimes when I try to make a call or pick up a call, there is no audio, sound. Radio works fine, have audio there, even in Apple Music, issue seems to be only when using the phone via CarPlay and only happens sometimes. Anyone else experiencing this?

iPhone X, IOS 12.2, using USB connection with Apple cable.
 

·
Registered
Joined
·
12 Posts
Same ... I have to turn off the car and the nit resets. Happens MOST often when the iPhone is plugged in at ignition. So now I start the car, set up Waze, then plug in and then press the CarPlaybutton
 

·
Registered
Joined
·
146 Posts
I took delivery on my Ascent in mid-February and found out about two weeks later that there was a head unit firmware update that hadn't been performed in dealer prep. Until I got this, my CarPlay was often problematic, although my problems with it were it not connecting at all.

The good news/bad news is that the firmware update has fixed this problem, the bad news is its near impossible to figure out what the latest firmware update is for my head unit (stock Limited unit, non-nav) because its dealer-install only. My head unit is at REL_U1.18.38.50 as per the System Information screen.

I hope Subaru/Harmon do whatever is necessary to get Wifi firmware download/update working for this head units. The menus are in the system, but the back end doesn't seem to delivery any firmware. Not sure why this is, especially on a car that's been out for close to a year. I expect head unit firmware will need periodic updates to fix bugs and to keep in sync with CarPlay/AndroidAuto tweaks from the phone makers, and being able to self-update via the head unit would be a lot nicer than having to deal with the dealer only for this.
 

·
Registered
Joined
·
111 Posts
This happens to me from time to time as well, but I think it's a Carplay issue, not an issue with my head unit. I experience the same issues once in a while in the wife's Hyundai, and she does with her phone as well.
 
1 - 4 of 4 Posts
Top