Subaru Ascent Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
Got a specific problem and wondering if anyone else has encountered it with their Ascent (and more likely their Fire tablet) and found a fix.
I got the ATT WiFi hotspot for the Ascent today and everything works like a charm. Tested Iphone, Ipad, Mac book all connecting easily and up and running.
EXCEPT my sons Amazon Fire Tablet (the only one that we actually need) does not show the network in it's list.
I've exhausted all the regular options as well as all options mentioned in Help, turn WiFi off and on, rebooted tablet and added the network manually. Nothing, the tablet does not see the WiFi hotspot, while it sees dozens other networks around. Tablet works at home normally.
It's WPA 2 PSK capable and there should be no problem as far as I can tell.

Any help appreciated!
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
3,896 Posts
Did you try adding the SSID and password manually? Does the Fire tablet support both 2.4ghz and 5ghz frequencies? I'm not sure which the onboard Wifi provides off the top of my head, but if it's only 5ghz and the Fire only supports the older 2.4ghz bands, it's not going to work. The StarLink manual does't seem to indicate which frequencies are supported. There's another thread here that has a mention of the 5 ghz band, but I don't know for sure if that's an "only" or "either" choice in the system. I didn't subscribe to the hotspot service.

 

·
Registered
Joined
·
67 Posts
Discussion Starter · #4 ·
Did you try adding the SSID and password manually? Does the Fire tablet support both 2.4ghz and 5ghz frequencies? I'm not sure which the onboard Wifi provides off the top of my head, but if it's only 5ghz and the Fire only supports the older 2.4ghz bands, it's not going to work. The StarLink manual does't seem to indicate which frequencies are supported. There's another thread here that has a mention of the 5 ghz band, but I don't know for sure if that's an "only" or "either" choice in the system. I didn't subscribe to the hotspot service.

Thanks so much Jim, you got me on the right track. So on the WiFi Hotspot Settings Screen of the car the last menu item is ‘Broadcast Frequency’ (Not visible at first, you have to scroll down) and sure enough the default is the newer 5gHz. Which turns out my 5th gen Fire doesn’t support. The menu has the option to switch it to 2.4gHz (so YES there is a choice!) and voila, the tablet connected right away, because yes I had manually added SSID and password already. THANK YOU!!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top