Subaru Ascent Forum banner

1 - 20 of 48 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Had my 2021 Ascent for a month and suddenly at a traffic signal everything went crazy all lights on dash flashing, steering locked up and brakes locked so I put it in park turned off the engine and restarted it, everything seemed to be ok . They ten minutes later doing 50 everything goes crazy again I lost power steering and acceleration, managed to get to the side of the road before everything shut down and would not restart.

Had it towed to the dealer where upon arrival it started straight up. Even though whilst waiting for the tow truck i tried several times to restart the car with no luck.

Still waiting for the dealer to come up with a reason or solution, as no error codes were detected and they have had the car two days and have not had any issue?

I am terrified of it happening again next time possibly coming down a mountain with all my grandkids in the car (reason for buying 8 seater in first place)

Please advise if anyone had same issue and what was done to correct the issue

thanks
 

·
Registered
2021 Ascent Limited Black/Black
Joined
·
252 Posts
Wow, that sounds super scary. Glad you were able to safely pull over. Hopefully the dealer figures out exactly what caused that, or else gives you a whole new replacement vehicle.
 

·
Registered
2021 Ascent
Joined
·
48 Posts
JC, following. I'm hoping some of the old heads will chime in soon. Ours hasn't been in our garage for 2 months.
 

·
Registered
2021 Ascent Limited Black/Black
Joined
·
252 Posts
Deedoody, hopefully more people answer post on this, I'm curious what some of the wiser Ascent owners have to say. Maybe post it in the general discussion category and see if it gets more attention there. Unfortunately this site has way more categories than people seem to look at most days, and so all but a few seem almost completely dead. Just a thought.
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
3,263 Posts
This is not normal behavior. This is not something that a lot of folks experience. It needs to be diagnosed by the dealer service department, including assistance to them from SOA if required.
 
  • Like
Reactions: djrussell

·
Registered
Joined
·
11 Posts
Had my 2021 Ascent for a month and suddenly at a traffic signal everything went crazy all lights on dash flashing, steering locked up and brakes locked so I put it in park turned off the engine and restarted it, everything seemed to be ok . They ten minutes later doing 50 everything goes crazy again I lost power steering and acceleration, managed to get to the side of the road before everything shut down and would not restart.

Had it towed to the dealer where upon arrival it started straight up. Even though whilst waiting for the tow truck i tried several times to restart the car with no luck.

Still waiting for the dealer to come up with a reason or solution, as no error codes were detected and they have had the car two days and have not had any issue?

I am terrified of it happening again next time possibly coming down a mountain with all my grandkids in the car (reason for buying 8 seater in first place)

Please advise if anyone had same issue and what was done to correct the issue

thanks

That sounds scary. I had a very similar incident with my 3 month old 2019 Ascent (in Jan 2020) and after a month, the dealer replaced the CVT. Then I had a few other problems. 1.5 years later this year, someone rear ended me and it was totaled. Now, I am planning to get the 2021 Ascent. Maybe I shouldn't after reading this.

I would suggest, you bring it to the dealer and they will try to replicate it. Subaru is now well aware of the transmission problems and will probably know where to look.
 

·
Registered
Joined
·
11 Posts
That sounds scary. I had a very similar incident with my 3 month old 2019 Ascent (in Jan 2020) and after a month, the dealer replaced the CVT. Then I had a few other problems. 1.5 years later this year, someone rear ended me and it was totaled. Now, I am planning to get the 2021 Ascent. Maybe I shouldn't after reading this.

I would suggest, you bring it to the dealer and they will try to replicate it. Subaru is now well aware of the transmission problems and will probably know where to look.

I forgot to add that it was a week or so before they could replicate it. They just need to drive it around a lot.
 

·
Registered
Joined
·
3,308 Posts
That sounds scary. I had a very similar incident with my 3 month old 2019 Ascent (in Jan 2020) and after a month, the dealer replaced the CVT. Then I had a few other problems. 1.5 years later this year, someone rear ended me and it was totaled. Now, I am planning to get the 2021 Ascent. Maybe I shouldn't after reading this.

I would suggest, you bring it to the dealer and they will try to replicate it. Subaru is now well aware of the transmission problems and will probably know where to look.
As you may know, the Ascent does not have a CVT problem. The problem for your year Ascent was the wiring harness which then initiated issues within the CVT. the "Christmas" lights coming on can occur for all sorts of reasons as previous posts on the Christmas lights suggest including many different electrical issues.

 

·
Registered
Joined
·
339 Posts
I'd guess that the CVT is not involved since no mention was made of irregular noises or driving behavior. It sounds purely electrical, almost like the battery has an intermittent short. That's just a shot in the dark though that I'm sure the service dept will check.
 

·
Registered
Joined
·
1 Posts
Had my 2021 Ascent for a month and suddenly at a traffic signal everything went crazy all lights on dash flashing, steering locked up and brakes locked so I put it in park turned off the engine and restarted it, everything seemed to be ok . They ten minutes later doing 50 everything goes crazy again I lost power steering and acceleration, managed to get to the side of the road before everything shut down and would not restart.

Had it towed to the dealer where upon arrival it started straight up. Even though whilst waiting for the tow truck i tried several times to restart the car with no luck.

Still waiting for the dealer to come up with a reason or solution, as no error codes were detected and they have had the car two days and have not had any issue?

I am terrified of it happening again next time possibly coming down a mountain with all my grandkids in the car (reason for buying 8 seater in first place)

Please advise if anyone had same issue and what was done to correct the issue

thanks
Hi. We had this issue originally in Dec of 2019 with our Ascent. At that point it had about 16,000 miles on it. It has since happened 3-5 times more. All dash lights go on. Sometimes it’s drivable and other times it is like you described. We reported it to the nhtsb which you should too since it’s a safety issue. We have never gotten a satisfactory answer from the dealer. It just goes in and they say it’s fixed and then it comes out and it happens again. Sometimes a week later other times (most recently it went a whole 6 months! What we did get from Subaru was an 8 year 120K mile bumper to bumper warranty for all our troubles. So we are now frequent flyers. I’m beyond mad! We have escalated this to Subaru Corporate and that doesn’t help. I will never buy another. This car has issues they don’t want to admit to!!
 

·
Registered
Joined
·
43 Posts
Had my 2021 Ascent for a month and suddenly at a traffic signal everything went crazy all lights on dash flashing, steering locked up and brakes locked so I put it in park turned off the engine and restarted it, everything seemed to be ok . They ten minutes later doing 50 everything goes crazy again I lost power steering and acceleration, managed to get to the side of the road before everything shut down and would not restart.

Had it towed to the dealer where upon arrival it started straight up. Even though whilst waiting for the tow truck i tried several times to restart the car with no luck.

Still waiting for the dealer to come up with a reason or solution, as no error codes were detected and they have had the car two days and have not had any issue?

I am terrified of it happening again next time possibly coming down a mountain with all my grandkids in the car (reason for buying 8 seater in first place)

Please advise if anyone had same issue and what was done to correct the issue

thanks
[/QUOTE
Bought my 2019 Limited two years ago. 13,600 miles on it now. Had the fuel pump replaced with the recall campaign about 10 months ago. Two days ago, my wife & I are driving down a busy 4 lane road. Just before a major intersection the engine dies & all the dash lights go nuts. Luckily, I was able to stop just before the intersection, but I'm still blocking the left lane of the road. Tried to restart several times. No go. Hit the SOS & it started to go through & failed. By then people are angry & blowing their horns and giving me gestures. The emergency flashers are on & the hood is up. Battery is failing rapidly. Flashers are dim. Finally got through to roadside assist. It took them a very long time to get me a tow. My wife is frightened & I'm trying to get her to calm down. The cops show up & sat behind me with their lights on until the tow showed up. Subaru Palm Springs called this morning to tell me the fuel pump is bad (again). This time they claim some of the wiring is fried. Supposed to have the new pump tomorrow. This is a very serious safety issue that can get people injured or killed. Do I keep the car & hope for the best or do I buy a new Kia Telluride? It has a 95 rating on Consumer Reports. Ascent has a 60.
 

·
Registered
Joined
·
2 Posts
We are having a progression of problems on our 2021 we've had for 2 months. The first problem was the homelink buttons on the rear view mirror. The first garage door paired no problem. Attempting to pair the second (same exact make/model) did not work. The searching light would not stop flashing and the door would not pair. Then none of the homelink buttons would work, including the one that previously paired no problem.

Problem 2 started yesterday, the radio wouldn't work, apple car play, nothing on the touch screen.

Today the car wouldn't start and it said the battery was dead. Making a 2nd attempt to start the vehicle activated the tailgate, it was engaging and disengaging repeatedly for about a minute, and now it won't latch. Attempting to turn off the car activated the christmas tree, that persisted on its own for about 30 minutes. Now it's just beeping over and over.

Having it towed to the dealer. Fingers crossed.

Had my 2021 Ascent for a month and suddenly at a traffic signal everything went crazy all lights on dash flashing, steering locked up and brakes locked so I put it in park turned off the engine and restarted it, everything seemed to be ok . They ten minutes later doing 50 everything goes crazy again I lost power steering and acceleration, managed to get to the side of the road before everything shut down and would not restart.

Had it towed to the dealer where upon arrival it started straight up. Even though whilst waiting for the tow truck i tried several times to restart the car with no luck.

Still waiting for the dealer to come up with a reason or solution, as no error codes were detected and they have had the car two days and have not had any issue?

I am terrified of it happening again next time possibly coming down a mountain with all my grandkids in the car (reason for buying 8 seater in first place)

Please advise if anyone had same issue and what was done to correct the issue

thanks
 

·
Registered
Joined
·
236 Posts
Definitely not normal behavior. Weve been trouble free for 17,500 miles in a year. Like others have said, have the dealer look at it and document it. Hopefully others who have heard of this issue (if its common) will chime in.
 

·
Registered
Joined
·
1 Posts
Glad I found this place, I was just about to pull the trigger but after reading all the issues owners are having...
 

·
Registered
2021 Ascent Limited Black/Black
Joined
·
252 Posts
I think the vast majority of us love our Ascents, I know we love ours. There are definitely some who've had some problems, but that's true with any car. And of course, the complaints always ring louder. What else are you considering?
 

·
Registered
Joined
·
7 Posts
I have had a similar problem with my 2020 Ascent starting right under 20K miles. Initially the lights all just came on. Dealer replaced a valve and then worked fine for about 2,000 miles. Since then it has been back to the dealer 3 separate times. Once, they couldn't replicate the problem. As soon as I got back home it happened again. When I took it back they decided to order/replace the Transmission Control Module. They kept it for several days to drive (about 50 miles) before contacting me to pick it up. Then it happened again after 13-14 starts/stops. This time the Subaru America service guru happened to be in town and says that there is a service bulletin related to this and they are ordering a new harness. Up until now no one has spoken with any confidence about what is going on. It's like they're throwing things at the wall to see if they stick and sending me back on the road again. This is my new/safe car that I drive by myself long distance to see grandkids and I can't afford to drive it long distance without confidence. Fortunately, out of the 4-5 times this has happened, it only happened once while driving. That time I did lose power and control and such and it was frightening. The times that it happens on start-up the driving experience is normal. Most troubling thing to me is that I am the one that brought up the wiring harness issue that I had read about on this forum....... (and now that's what they're replacing). Hopefully this will fix it. I'd love to hear more from all of you who've had this same problem. I am now at 23,675 miles and have owned it since 10/31/19.
 

·
Super Moderator
2019 Ascent Touring (CWP)
Joined
·
3,263 Posts
Glad I found this place, I was just about to pull the trigger but after reading all the issues owners are having...
You cannot ascertain how many Ascents (or any other make/model) are having issues from reading Internet discussion groups...the relatively few that do have issues speak loudly while the rest...the majority...are out there driving around and not posting anything. Complaints will always, always skew to the negative because of that. When you consider how many tens of thousands of Ascents are on the road, the percentage with problems like you are reading about is relatively small.
 

·
Registered
2020 Ascent Limited
Joined
·
93 Posts
Glad I found this place, I was just about to pull the trigger but after reading all the issues owners are having...
I have a 2020 Ascent Limited with over 8,000 miles on it. I have had ZERO major issues that require the dealership for repair. I love my Ascent and it is exactly the car I need. And, one thing I know for sure (this is my 6th Subaru) is that if I DO have a problem ... Subaru of America will do what they can to make it right. I have owned many other makes and can't say the same for all of them.

I understand the number of issues you are reading may be concerning, but take @Jim_in_PA and @TheRaven (and my) advice and realize that the complaints are louder than the praise. This goes true with nearly all "ratings" on the internet. The happy leave happy and remember the place (e.g. restaurant), and the unhappy leave to find the closest Yelp, Google, etc. to voice their opinion. No one really needs to "vent" after a good meal with good service, but the opposite isn't true.

Now, what alternative vehicles are you considering? I would take the exact same measures you have taken in assessing the Ascent (message board review), and go seek out the competition's message board(s) as well. I think you will find a pattern among all the makes/models and the owner-sourced message boards. Regardless, your decision is exactly that ... YOURS! So, do what you need to do to make your decision and be happy with it!
 

·
Registered
Joined
·
7 Posts
I certainly hope that you out there with 2020 Ascents with no problems do not have any in the future. I loved my Ascent until the problems began 20K miles in. And I am hoping that the harness fix will make everything better and I can feel safe driving it again. I personally am not trying to bash Subaru ..... just trying to see what has fixed the issue for others with the same problem. I appreciate the dialogue here.
 
1 - 20 of 48 Posts
Top