Subaru Ascent Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
2 weeh old 2020 Ascent. Today the rear hatch would not open and just keeps beeping, beeping, beeping. It can't be driven safely so a tow truck has been called.
 

·
Registered
Joined
·
58 Posts
I went out into the garage this morning and found a beeping sound from the rear. It is two sets of 3 beeps, repeating over and over. I have no power, the fob does not do anything other than the little red led lighting up when I press a button. I cannot open the rear hatch. I even took over the inside panel and flipped the lever, but it still does not open. I cannot start the car, cannot lock the doors.
Any suggestions?
 

·
Registered
2019 Ascent Limited, 2015 WRX, 2022 OB Onyx
Joined
·
4,649 Posts
I went out into the garage this morning and found a beeping sound from the rear. It is two sets of 3 beeps, repeating over and over. I have no power, the fob does not do anything other than the little red led lighting up when I press a button. I cannot open the rear hatch. I even took over the inside panel and flipped the lever, but it still does not open. I cannot start the car, cannot lock the doors.
Any suggestions?
Press hatch button on the tailgate for 10 seconds if that button is unavailable use hatch button by left knee for 10 seconds
 

·
Registered
Joined
·
58 Posts
I went out into the garage this morning and found a beeping sound from the rear. It is two sets of 3 beeps, repeating over and over. I have no power, the fob does not do anything other than the little red led lighting up when I press a button. I cannot open the rear hatch. I even took over the inside panel and flipped the lever, but it still does not open. I cannot start the car, cannot lock the doors.
Any suggestions?
Update. Tow truck operator started my Ascent with a Battery Pack. I drove to the dealer and they charged the battery and checked everything. It is good now. They told me the symptoms were a completely discharged battery.
 

·
Registered
2021 Ascent Touring Brilliant Bronze
Joined
·
103 Posts
Did you leave the your trailer plugged into your Ascent for an extended period of time by some chance? The trailer does not know the difference from its battery to the battery in your Ascent and hence will draw from your vehicle if it is plugged in via the trailer hitch connections.
 

·
Registered
Joined
·
58 Posts

·
Registered
2020 Ascent Limited
Joined
·
143 Posts
I have that some one, and another Tacklife in my wife's Sienna. We have only used them twice ... on other people's cars. Worked like a champ each time and didn't charge in between.
 

·
Registered
Joined
·
270 Posts
Update. Tow truck operator started my Ascent with a Battery Pack. I drove to the dealer and they charged the battery and checked everything. It is good now. They told me the symptoms were a completely discharged battery.
Greetings,
It happened that I experienced the same thing yesterday. Lots of beeping and couldn't work anything. I had to use the emergency key to open the door. When I connected my battery pack cables to the car battery (before connecting to the pack), it read 5.4 volts. I think one of the kids left an overhead light on.

Just kind of funny to read that someone else was having the same problem at the same time.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top