Subaru Ascent Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
My 2019 Ascent smokes on startup sometimes a lot. I have taken it to the dealer and all I get is they cannot replicate the smoking. I have sent Subaru of America a video and have been stonewalled also by them. Has anybody else had the same problems that you can share with me because I have read a lot of threads discussing the same situation.
 

·
Registered
Joined
·
55 Posts
I had thick blue smoke only once for 1-2min after start. The car was parked a bit tilted for several hours. Then i've figured out that subaru service overfilled it with oil (an inch higher than MAX label on dipstick)
I am assuming this was related.
 

·
Registered
Joined
·
14 Posts
This happened to me once when I restarted after a short move of the car. Hasn't happened since but it has always had VERY fumey, fuely exhaust smell at startup. Our 3 year and 1.5 year old kids often have to stand by the car when running while we are putting one or the other in their car seats. It's really not acceptable. But Subaru says nothing is wrong. We recently got a a Pacifica Hybrid as our family vehicle and the Subaru has been relegated to camping trips and my wife's commute. Even when the Pacifica runs the IC engine it NEVER smells that bad at startup. Even my wankel RX-7 from 1986 didn't smell that bad.

Subaru needs to expand their partnership with Toyota to hybridize their existing fleet or they will start to lose market share as more affordable hybrid SUVs come on the market. Mileage has also been subpar in the city. Other than that fairly major issue we really like the car.
 
1 - 4 of 4 Posts
Top